Lintian Reports

W missing-license-text-in-dep5-copyright

All reports of missing-license-text-in-dep5-copyright for the archive. The extended description of this tag is:

The standalone license header contains only short license name, but not the license text.

Refer to https://www.debian.org/doc/packaging-manuals/copyright-format/1.0/ for details.

Severity: normal, Certainty: possible

Check: source-copyright, Type: source

Evolution of the missing-license-text-in-dep5-copyright Lintian tag over the past 366 days:

The beforementioned graph for the missing-license-text-in-dep5-copyright tag

Emitted (non-overridden): 41, overridden: 573, total: 614

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

4store 1.1.6+20151109-2 (source) overridden

asterisk 1:13.14.1~dfsg-2 (source) overridden

asterisk-espeak 3.0-3 (source) overridden

asterisk-flite 2.3-1 (source) overridden

asterisk-opus 13.7+20161113-3 (source) overridden

atomicparsley 0.9.6-1 (source) overridden

backbone 1.3.3~dfsg-1 (source) overridden

baresip 0.5.3-2 (source) overridden

biboumi 5.0-1 (source) overridden

boxer 1.1.4-1 (source) overridden

boxer-data 10.5.20 (source) overridden

calf 0.0.60-4 (source) overridden

cdbs 0.4.151 (source) overridden

ciderwebmail 1.05+20150729-2 (source) overridden

coffeescript 1.10.0~dfsg-1 (source) overridden

coffeescript 1.12.5~dfsg-1 (source) overridden

compass-blend-modes-plugin 0.0.3+20150331~dfsg-2 (source) overridden

compass-blueprint-plugin 1.0.0-3 (source) overridden

compass-breakpoint-plugin 2.7.1-1 (source) overridden

compass-color-schemer-plugin 0.2.8+20140309-3 (source) overridden

compass-fancy-buttons-plugin 1.1.1~20120313-5 (source) overridden

compass-h5bp-plugin 1.0.0-4 (source) overridden

compass-layoutgala-plugin 0.2.1-1 (source) overridden

compass-normalize-plugin 6.0.0-2 (source) overridden

compass-sassy-maps-plugin 0.4.0-5 (source) overridden

compass-singularitygs-plugin 1.7.1-1 (source) overridden

compass-slickmap-plugin 0.5.1.1-5 (source) overridden

compass-yui-plugin 0~20100724-4 (source) overridden

crafty-bitmaps 1.0-1 (source)

d-shlibs 0.80 (source) overridden

debian-design 3.0.7 (source) overridden

debian-parl 1.9.10 (source) overridden

editorconfig-core 0.12.1-1 (source) overridden

etoys 5.0.2408-1 (source) overridden

flowblade 1.12-1 (source) overridden

fontforge 1:20161005~dfsg-4 (source) overridden

fonts-goudybookletter 2010.07.03-3 (source) overridden

fonts-mononoki 1.2-1 (source) overridden

fonts-noto 20161116-1 (source) overridden

fonts-roboto 2:0~20160106-2 (source) overridden

gesftpserver 0.2.2-1 (source) overridden

ghostscript 9.21~dfsg-1 (source) overridden

groestlcoin 2.11.0+20160407-5 (source) overridden

gst-plugins-espeak 0.4.0-2 (source) overridden

haskell-hspec-core 2.2.4-3 (source)

haskell-hspec-discover 2.2.4-3 (source)

haskell-intern 0.9.1.4-3 (source) overridden

haskell-optparse-simple 0.0.3-5 (source)

haskell-swish 0.9.1.8-1 (source) overridden

haskell-uuid-types 1.0.3-3 (source)

ical2html 2.1-2 (source) overridden

ices2 2.0.2-2 (source) overridden

imip-agent 0.2-1 (source) overridden

janus 0.2.3-1 (source) overridden

jarisplayer 2.0.17~dfsg-3 (source) overridden

jbig2dec 0.13-4.1 (source) overridden

json-js 0~20160510-1 (source) overridden

kannel 1.4.4-4 (source) overridden

kannel-sqlbox 0.7.2-4 (source) overridden

konclude 0.6.2~dfsg-3 (source) overridden

lcdf-typetools 2.106~dfsg-1 (source) overridden

leaflet 0.7.7+20160312-1 (source) overridden

leaflet 1.0.3~dfsg-1 (source) overridden

leaflet-markercluster 0.5.0~dfsg-2 (source) overridden

leaflet-markercluster 1.0.4~dfsg-1 (source) overridden

libanyevent-handle-udp-perl 0.044-1 (source) overridden

libanyevent-rabbitmq-perl 1.19+dfsg-1 (source) overridden

libanyevent-xmpp-perl 0.55-3 (source) overridden

libapp-cell-perl 0.219-3 (source) overridden

libapp-cmd-plugin-prompt-perl 1.005-3 (source) overridden

libapp-cpants-lint-perl 0.05-5 (source) overridden

libapp-perlrdf-command-query-perl 0.004-2 (source) overridden

libatombus-perl 1.0405-5 (source) overridden

libattean-perl 0.017-1 (source) overridden

libatteanx-endpoint-perl 0.001-3 (source) overridden

libatteanx-store-ldf-perl 0.04-1 (source) overridden

libatteanx-store-memorytriplestore-perl 0.001~20150811-1 (source) overridden

libatteanx-store-sparql-perl 0.010-1 (source) overridden

libbitcoin 2.11.0-1 (source) overridden

libcanary-stability-perl 2006-1 (source) overridden

libcatalyst-view-petal-perl 0.03-1 (source)

libcatmandu-mab2-perl 0.14-1 (source) overridden

libcatmandu-marc-perl 0.215-1 (source) overridden

libcatmandu-perl 1.0304-2 (source) overridden

libcatmandu-rdf-perl 0.31-1 (source) overridden

libcatmandu-sru-perl 0.039-1 (source) overridden

libcatmandu-store-lucy-perl 0.0101-5 (source) overridden

libcatmandu-store-mongodb-perl 0.0501-1 (source) overridden

libcgi-formbuilder-perl 3.10-1 (source) overridden

libclass-accessor-class-perl 0.503-2 (source) overridden

libcode-tidyall-perl 0.55~dfsg-2 (source) overridden

libconfig-inifiles-perl 2.94-1 (source) overridden

libconfig-onion-perl 1.007-1 (source) overridden

libconvert-uulib-perl 1:1.4~dfsg-1 (source)

libcpan-meta-check-perl 0.014-1 (source) overridden

libcrypt-random-source-perl 0.11-3 (source) overridden

libcss-lessp-perl 0.86-1 (source) overridden

libdancer-plugin-dbic-perl 0.2102-1 (source) overridden

libdata-messagepack-perl 1.00-1 (source) overridden

libdata-parsebinary-perl 0.31~dfsg-1 (source)

libdata-uuid-perl 1.220-1 (source) overridden

libdatetime-format-xsd-perl 0.2-1 (source)

libdatetime-incomplete-perl 0.08-1 (source) overridden

libdbicx-sugar-perl 0.0100-1 (source) overridden

libdist-inkt-role-release-perl 0.004-2 (source) overridden

libfurl-perl 3.08-2 (source) overridden

libgd-perl 2.66-1 (source) overridden

libgeo-distance-perl 0.20-4 (source) overridden

libgeo-point-perl 0.96-2 (source) overridden

libhtml-html5-sanity-perl 0.105-1 (source)

libhtml-html5-writer-perl 0.201-1 (source)

libhtml-treebuilder-libxml-perl 0.25-1 (source) overridden

libhtml-wikiconverter-dokuwiki-perl 0.53-2 (source)

libhttp-headers-actionpack-perl 0.09-1 (source) overridden

libhttp-throwable-perl 0.026-2 (source) overridden

libicon-famfamfam-silk-perl 0.002001003-1 (source)

libinline-java-perl 0.58~dfsg-2 (source) overridden

libjson-webtoken-perl 0.10-2 (source) overridden

libkavorka-perl 0.036-2 (source) overridden

liblexical-underscore-perl 0.004-1 (source) overridden

liblog-any-adapter-screen-perl 0.11-1 (source) overridden

liblrdf 0.6.1-1 (source) overridden

liblucy-perl 0.3.3-7 (source) overridden

liblwp-protocol-psgi-perl 0.08-1 (source) overridden

liblwp-useragent-chicaching-perl 0.04-1 (source) overridden

libmarc-parser-raw-perl 0.03-1 (source) overridden

libmatch-simple-perl 0.010-1 (source) overridden

libmath-cartesian-product-perl 1.009-1 (source) overridden

libmessage-passing-amqp-perl 0.006-1 (source) overridden

libmessage-passing-perl 0.116-3 (source) overridden

libmessage-passing-zeromq-perl 0.010-1 (source) overridden

libmodule-install-authorrequires-perl 0.02-1 (source)

libmodule-install-authortests-perl 0.002-2 (source) overridden

libmodule-install-autolicense-perl 0.08-1 (source)

libmoosex-attributetags-perl 0.004-1 (source) overridden

libmoosex-undeftolerant-perl 0.20-1 (source) overridden

libmoox-cmd-perl 0.015-1 (source) overridden

libmoox-configfromfile-perl 0.007-1 (source) overridden

libmoox-file-configdir-perl 0.005-1 (source) overridden

libmoox-log-any-perl 0.004004-1 (source) overridden

libmoox-options-perl 4.023-1 (source) overridden

libmoox-strictconstructor-perl 0.008-1 (source) overridden

libmoox-struct-perl 0.014-1 (source) overridden

libnet-jabber-bot-perl 2.1.5-1 (source)

libnet-netmask-perl 1.9022-1 (source) overridden

libnet-statsd-perl 0.12-1 (source) overridden

libpackage-variant-perl 1.003002-1 (source) overridden

libpandoc-elements-perl 0.24-1 (source) overridden

libpandoc-elements-perl 0.33-1 (source) overridden

libpandoc-wrapper-perl 0.6.0-1 (source) overridden

libparse-keyword-perl 0.08-2 (source) overridden

libparser-mgc-perl 0.15-1 (source) overridden

libpath-iterator-rule-perl 1.009-1 (source) overridden

libpath-router-perl 0.15-1 (source) overridden

libpath-tiny-perl 0.100-1 (source) overridden

libperl6-export-attrs-perl 0.000005-1 (source) overridden

libplack-middleware-crossorigin-perl 0.012-1 (source) overridden

libplack-middleware-logany-perl 0.001-1 (source) overridden

libplack-middleware-logerrors-perl 0.002-1 (source) overridden

libplack-middleware-logwarn-perl 0.001002-1 (source) overridden

libplack-test-anyevent-perl 0.06-1 (source) overridden

librdf-aref-perl 0.27-1 (source) overridden

librdf-closure-perl 0.001-4 (source) overridden

librdf-generator-void-perl 0.16-2 (source) overridden

librdf-helper-properties-perl 0.24-1 (source) overridden

librdf-kml-exporter-perl 0.003-1 (source)

librdf-lazy-perl 0.09-1 (source) overridden

librdf-ldf-perl 0.22-1 (source) overridden

librdf-linkeddata-perl 0.76-1 (source) overridden

librdf-ns-curated-perl 0.005-1 (source) overridden

librdf-ns-perl 20170111-1 (source) overridden

librdf-query-perl 2.918-1 (source) overridden

librdf-rdfa-generator-perl 0.103-2 (source) overridden

librdf-rdfa-parser-perl 1.097-1 (source)

librdf-trine-perl 1.018-1 (source) overridden

libreoffice-dictionaries 1:5.2.5-1 (source)

librole-commons-perl 0.104-1 (source) overridden

libsass 3.4.3-1 (source) overridden

libscalar-does-perl 0.203-1 (source) overridden

libsecp256k1 0.1~20161228-1 (source) overridden

libspecio-library-path-tiny-perl 0.04-1 (source) overridden

libsrtp2 2.1.0-1 (source) overridden

libstring-copyright-perl 0.003005-1 (source) overridden

libstring-diff-perl 0.07-2 (source) overridden

libsys-info-base-perl 0.7804-2 (source) overridden

libtest-checkdeps-perl 0.010-2 (source) overridden

libtest-fake-httpd-perl 0.07-1 (source) overridden

libtest-modern-perl 0.013-2 (source) overridden

libtest-name-fromline-perl 0.13-1 (source) overridden

libtest-redisserver-perl 0.20-1 (source) overridden

libtest-www-mechanize-psgi-perl 0.36-1 (source) overridden

libtext-hogan-perl 1.04-1 (source) overridden

libtext-sass-perl 1.0.4-1 (source) overridden

libtext-sprintfn-perl 0.08-1 (source) overridden

libtype-tiny-perl 1.000006-1 (source) overridden

libtypes-datetime-perl 0.002-1 (source) overridden

libunivalue 1.0.2-3 (source) overridden

libunivalue 1.0.3-2 (source) overridden

libweb-machine-perl 0.17-1 (source) overridden

libweb-mrest-cli-perl 0.283-1 (source) overridden

libweb-mrest-perl 0.286-1 (source) overridden

libxml-libxml-debugging-perl 0.103-2 (source) overridden

libxml-saxon-xslt2-perl 0.010-2 (source) overridden

libxml-struct-perl 0.26-1 (source) overridden

licensecheck 3.0.29-1 (source) overridden

ltx 2.6.2-1 (source) overridden

makehuman 1.1.1-1 (source)

morituri 0.2.3-2 (source) overridden

netatalk 2.2.5-2 (source) overridden

node-diff 1.4.0~dfsg-1 (source)

node-expat 2.3.15-4 (source) overridden

node-stringprep 0.8.0-3 (source) overridden

node-xmpp 0.3.2-3 (source) overridden

ogre-1.9 1.9.0+dfsg1-7 (source)

pandoc 1.17.2~dfsg-3 (source) overridden

pjproject 2.6~dfsg-0+exp1 (source) overridden

pjproject 2.5.5~dfsg-6 (source) overridden

postmark 1.53-2 (source)

pugixml 1.8.1-2 (source) overridden

pyew 2.0-4 (source)

python-box2d 2.3.2~dfsg-1 (source) overridden

python-gwebsockets 0.4-3 (source) overridden

python-shellescape 3.4.1-1 (source)

python-tktreectrl 2.0.1-1 (source)

radicale 2.0.0~rc2-1 (source) overridden

radicale 1.1.1+20160115-4 (source) overridden

rem 0.5.0-3 (source) overridden

rem 0.5.1-1 (source) overridden

rmagic 2.21-5 (source)

ruby-chunky-png 1.3.8-1 (source) overridden

ruby-compass 1.0.3~dfsg-4 (source) overridden

ruby-oily-png 1.2.1~dfsg-1 (source) overridden

ruby-sass 3.4.23-1 (source) overridden

ruby-sass 3.4.24-1 (source) overridden

sass-spec 3.4.3-1 (source) overridden

sassc 3.4.2-1 (source) overridden

scythestat 1.0.2-1 (source)

srtp 1.5.3~dfsg-1 (source) overridden

sugar 0.110.0-3 (source) overridden

sugar-artwork 0.110.0-1 (source) overridden

sugar-base 0.98.0-5 (source) overridden

sugar-browse-activity 200+20170502-1 (source) overridden

sugar-calculate-activity 43-3 (source) overridden

sugar-chat-activity 83-1 (source) overridden

sugar-datastore 0.110.0-1 (source) overridden

sugar-etoys-activity 116-7 (source) overridden

sugar-imageviewer-activity 62-3 (source) overridden

sugar-jukebox-activity 32+20160926-1 (source) overridden

sugar-log-activity 37-4 (source) overridden

sugar-memorize-activity 51-4 (source) overridden

sugar-pippy-activity 70+20160925~dfsg-1 (source) overridden

sugar-presence-service 0.90.2-6 (source) overridden

sugar-read-activity 117-1 (source) overridden

sugar-terminal-activity 44+20161031-1 (source) overridden

sugar-toolkit 0.110.0-1 (source) overridden

sugar-toolkit-gtk3 0.110.0-4 (source) overridden

sugar-write-activity 98-1 (source) overridden

swap-cwm 1.2.1-7 (source) overridden

tahoe-lafs 1.12.1-3 (source) overridden

ttfautohint 1.6-1 (source) overridden

ucommon 7.0.0-9 (source) overridden

uglifyjs 2.8.29-1 (source) overridden

underscore 1.8.3~dfsg-1 (source) overridden

uwsgi 2.0.15-2 (source) overridden

zimlib 1.4-2.1 (source) overridden