Lintian ReportsBETA

Emissing-dep-for-interpreter

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

You used an interpreter for a script that is not in an essential package. In most cases, you will need to add a Dependency on the package that contains the interpreter.

In some cases a weaker relationship, such as Suggests or Recommends, will be more appropriate.

Visibility: error

Check: scripts

The following 22 source packages in the archive triggered the tag 50 times.

We found 26 overrides. The tag performed 48% of the time.