Lintian Reports

W menu-command-not-in-package

All reports of menu-command-not-in-package for the archive. The extended description of this tag is:

The menu item specifies a command which is not available in the package. In most cases this is a typo or after you moved a binary around, but forgot to update the menu file.

Severity: normal, Certainty: possible

Check: menu-format, Type: binary

Evolution of the menu-command-not-in-package Lintian tag over the past 366 days:

The beforementioned graph for the menu-command-not-in-package tag

Emitted (non-overridden): 52, overridden: 92, total: 144

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

atom4 4.1-6+b5 (binary)

backuppc 3.3.1-4 (binary)

basilisk2 0.9.20120331-4+b1 (binary) overridden

biomaj-watcher 1.2.2-4 (binary)

drascula 1.0+ds2-2 (binary) overridden

drascula-french 1.0+ds2-2 (binary) overridden

drascula-german 1.0+ds2-2 (binary) overridden

drascula-italian 1.0+ds2-2 (binary) overridden

drascula-spanish 1.0+ds2-2 (binary) overridden

dwm 6.1-3 (binary) overridden

easyspice 0.6.8-2.1+b1 (binary)

efp 1.4-2 (binary)

flight-of-the-amazon-queen 1.0.0-8 (binary) overridden

floatbg 1.0-28+b2 (binary)

gksu 2.0.2-9+b1 (binary)

gnuminishogi 1.5~git20140725-1 (binary)

gnushogi 1.5~git20140725-1 (binary)

hachu 0.21-7-g1c1f14a-1+b1 (binary)

ivtools-bin 1.2.11a1-9 (binary)

mediatomb 0.12.1-47-g7ab7616-1 (binary) overridden

mit-scheme 9.1.1-5+b2 (binary)

mlterm-tools 3.5.0-1+b2 (binary) overridden

netmaze 0.81+jpg0.82-15+b1 (binary)

openrocket 15.03 (binary) overridden

python-sympy 1.0-3 (binary) overridden

python3-sympy 1.0-3 (binary) overridden

sjaakii 1.3.1a-1+b2 (binary)

spectemu-x11 0.94a-19 (binary)

synaptic 0.84.2 (binary)

tk8.4 8.4.20-8 (binary)

tk8.5 8.5.19-1+b1 (binary)

tk8.6 8.6.6-1+b1 (binary)

wmaker 0.95.8-1~exp1 (binary) overridden

wmaker 0.95.7-8 (binary) overridden

x11-utils 7.7+3+b1 (binary)

xfishtank 2.5-1+b1 (binary) overridden

xsnow 1:1.42-9 (binary) overridden

yorick 2.2.04+dfsg1-6+b1 (binary) overridden

yorick-cubeview 2.2-2 (binary) overridden

yorick-spydr 0.8.2-3 (binary) overridden

zsh-common 5.3.1-3 (binary) overridden