Lintian Reports (Beta Testing)

E malformed-python-version

The Python-Version or Python3-Version control field is not in one of the valid formats. It should be in one of the following:

all current current, >= X.Y >= X.Y >= A.B, << X.Y A.B, X.Y

(One or more specific versions may be listed with the last form.) A.B and X.Y should be Python versions.

Refer to Debian Python Policy section 3.4 (Specifying Supported Versions) for details.

Severity: error

Check: languages/python

These source packages in the archive trigger the tag.