Lintian Reports

I maintainer-script-supports-ancient-package-version

All reports of maintainer-script-supports-ancient-package-version for the archive. The extended description of this tag is:

The maintainer script appears to detect the specified version which was prepared prior to the release of oldstable.

Please remove the code/check for this version as such upgrades (etc.) are unsupported.

Severity: info

Check: scripts

This tag is experimental. Please file a bug report if the tag seems wrong.

Emitted (non-overridden): 2, overridden: 0, total: 2

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

fancontrol 1:3.6.0-2 (binary) (Aurelien Jarno <aurel32@debian.org>)

libsensors5 1:3.6.0-2 (binary) (Aurelien Jarno <aurel32@debian.org>)