Lintian ReportsBETA

Wmaintainer-script-needs-depends-on-update-inetd

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

This script calls update-inetd, but the package does not depend or pre-depend on inet-superserver, any of the providers of inet-superserver which provide it, or update-inetd.

update-inetd has been moved from netbase into a separate package, so a dependency on netbase should be updated to depend on "openbsd-inetd | inet-superserver".

Visibility: warning

Check: scripts

The following 3 source packages in the archive triggered the tag 4 times.

We found 4 overrides. The tag performed 0% of the time.