Lintian ReportsBETA

Wmaintainer-script-ignores-errors

Tag versions

The tag is present in Lintian version 2.104.264. That is the most recent version we know about.

The maintainer script doesn't seem to set the -e flag which ensures that the script's execution is aborted when any executed command fails.

Refer to Debian Policy Manual section 10.4 for details.

Visibility: warning

Check: scripts

The following 31 source packages in the archive triggered the tag 47 times.

We found 1 overrides. The tag performed 98% of the time.