Lintian Reports

W maintainer-script-ignores-errors

All reports of maintainer-script-ignores-errors for the archive. The extended description of this tag is:

The maintainer script doesn't seem to set the -e flag which ensures that the script's execution is aborted when any executed command fails.

Refer to Debian Policy Manual section 10.4 (Scripts) for details.

Severity: normal, Certainty: certain

Check: scripts, Type: binary

Evolution of the maintainer-script-ignores-errors Lintian tag over the past 366 days:

The beforementioned graph for the maintainer-script-ignores-errors tag

Emitted (non-overridden): 110, overridden: 4, total: 114

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

asterisk-prompt-de 2.0-1.1 (binary)

authbind 2.1.2 (binary)

backuppc 3.3.1-4 (binary)

bcache-tools 1.0.8-2+b1 (binary)

bible-kjv 4.29+b1 (binary)

bible-kjv-text 4.29 (binary)

binfmtc 0.17-2+b1 (binary)

ca-certificates-mono 4.6.2.7+dfsg-1 (binary)

checksecurity 2.0.16+nmu1 (binary)

debbugs 2.4.1.1 (binary)

debfoster 2.7-2.1+b1 (binary)

discover 2.1.2-7.1 (binary)

dsh 0.25.10-1.3 (binary)

dvi2ps 5.1j-1.2+b2 (binary)

fortunes-fr 0.65+nmu2 (binary)

geki3 1.0.3-8.1 (binary)

gjiten 2.6-3 (binary)

hyperspec 1.30+nmu2 (binary)

kterm 6.2.0-46.2 (binary)

ldp-docbook-xsl 0.0.20040321-3 (binary)

logtool 1.2.8-10 (binary)

lpr 1:2008.05.17.2+b1 (binary)

manpages-posix-dev 2013a-2 (binary)

mgetty-docs 1.1.36-3.1 (binary)

mgetty-fax 1.1.36-3.1 (binary)

mgetty-voice 1.1.36-3.1 (binary)

mime-support 3.60 (binary)

nbd-server 1:3.16.2-1 (binary)

pmw-doc 1:4.29-2 (binary)

python-imaging-doc-html 1.1.2-1.2 (binary)

python-imaging-doc-pdf 1.1.2-1.2 (binary)

python-kde4 4:4.14.3-3+b3 (binary) overridden

remembrance-agent 2.12-7+b2 (binary)

sane-utils 1.0.25-4.1 (binary) overridden

sauce 0.9.0+nmu3 (binary)

scalable-cyrfonts-tex 4.17 (binary)

scanlogd 2.2.5-3.3 (binary)

sendfile 2.1b.20080616-5.3+b3 (binary)

simba 0.8.4-4.3 (binary)

spacearyarya 1.0.2-7.1 (binary)

spellcast 1.0-22 (binary)

swapspace 1.10-4+b2 (binary)

t1-cyrillic 4.17 (binary)

t1-oldslavic 4.17 (binary)

t1-teams 4.17 (binary)

websimba 0.8.4-4.3 (binary)

whizzytex 1.3.2-1.4 (binary)

wodim 9:1.1.11-3+b2 (binary)