Lintian Reports (Beta Testing)

E license-problem-bad-php-license

This package appears to be covered by version 2.x of the PHP license, which is not appropriate for anything other than the PHP interpreter itself.

Note that PEAR modules are not a part of the PHP interpreter and cannot use this license.

Refer to https://ftp-master.debian.org/REJECT-FAQ.html and https://bugs.debian.org/616436 for details.

Severity: error

Check: cruft

These source packages in the archive trigger the tag.