Lintian Reports

E libmodule-build-perl-needs-to-be-in-build-depends

All reports of libmodule-build-perl-needs-to-be-in-build-depends for the archive. The extended description of this tag is:

libmodule-build-perl needs to be in Build-Depends, not in Build-Depends-Indep, since it's used in the clean target.

Severity: serious, Certainty: certain

Check: fields, Type: binary, udeb, source

This tag is marked experimental, which means that the code that generates it is not as well-tested as the rest of Lintian and might still give surprising results. Feel free to ignore experimental tags that do not seem to make sense, though of course bug reports are always welcome.

Evolution of the libmodule-build-perl-needs-to-be-in-build-depends Lintian tag over the past 366 days:

The beforementioned graph for the libmodule-build-perl-needs-to-be-in-build-depends tag

Emitted (non-overridden): 33, overridden: 4, total: 37

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

bioperl 1.7.1-2 (source)


bioperl-run 1.7.1-3 (source)


horae 071~svn537-2.1 (source)


libapache-gallery-perl 1.0.2-4.1 (source)


libapp-cache-perl 0.37-2 (source)


libbio-graphics-perl 2.40-1 (source)


libcatalyst-view-excel-template-plus-perl 0.3-2.1 (source)


libcatalyst-view-gd-perl 0.1-1.1 (source)


libchado-perl 1.31-3 (source)


libclass-errorhandler-perl 0.03-1 (source)


libclass-std-storable-perl 0.0.1-2 (source)


libclass-trait-perl 0.31-4 (source)


libcpan-reporter-perl 1.2018-1 (source) overridden


libdata-page-pageset-perl 1.02-1 (source)


libextutils-cppguess-perl 0.11-2 (source) overridden


libgraphics-colornames-perl 2.11-7.1 (source)


libgraphics-colorobject-perl 0.5.0-7.1 (source)


libio-stty-perl 0.03-1.1 (source)


liblatex-tom-perl 1.00-1 (source)


libmodule-starter-perl 1.710+dfsg-1 (source) overridden


libpod-webserver-perl 3.11-1 (source)


libpoe-component-schedule-perl 0.95-2 (source)


librg-exception-perl 1.0.3-2 (source)


libsnowball-norwegian-perl 1.2-2 (source)


libsnowball-swedish-perl 1.2-4 (source)


libterm-readline-zoid-perl 0.07-2.1 (source)


libtest-mock-guard-perl 0.10-2 (source)


libtest-prereq-perl 2.002-1 (source) overridden


libtext-wikiformat-perl 0.79-1 (source)


libtheschwartz-perl 1.12-1 (source)


liburi-fetch-perl 0.09-1 (source)


munin 2.999.6-1 (source)


openguides 0.82-1 (source)


po4a 0.51-1 (source)


prt 0.19-2 (source)


rename 0.20-4 (source)


txt2html 2.51-1 (source)