Lintian ReportsBETA

Winterpreter-not-absolute

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

This script uses a relative path to locate its interpreter. This path will be taken relative to the caller's current directory, not the script's, so it is not likely to be what was intended.

Visibility: warning

Check: scripts

The following 3 source packages in the archive triggered the tag 27 times.

There were no overrides.