Lintian Reports

W init.d-script-not-marked-as-conffile

All reports of init.d-script-not-marked-as-conffile for the archive. The extended description of this tag is:

/etc/init.d scripts should be marked as conffiles.

This is usually an error, but the Policy allows for managing these files manually in maintainer scripts and Lintian cannot reliably detect that.

Refer to Debian Policy Manual section 9.3.2 (Writing the scripts) for details.

Severity: important, Certainty: wild-guess

Check: init.d, Type: binary

Evolution of the init.d-script-not-marked-as-conffile Lintian tag over the past 366 days:

The beforementioned graph for the init.d-script-not-marked-as-conffile tag

Emitted (non-overridden): 16, overridden: 59, total: 75

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

conmux 0.12.0-1 (binary)

cryptsetup 2:1.7.3-3 (binary)

dnscrypt-proxy 1.9.4-1 (binary)

dpm-copy-server-mysql 1.9.0-2 (binary) overridden

dpm-copy-server-postgres 1.9.0-2 (binary) overridden

dpm-name-server-mysql 1.9.0-2 (binary) overridden

dpm-name-server-postgres 1.9.0-2 (binary) overridden

dpm-server-mysql 1.9.0-2 (binary) overridden

dpm-server-postgres 1.9.0-2 (binary) overridden

dpm-srm-server-mysql 1.9.0-2 (binary) overridden

dpm-srm-server-postgres 1.9.0-2 (binary) overridden

friendly-recovery 0.2.34 (binary)

gitlab 8.13.11+dfsg-3 (binary) overridden

gobgpd 1.15-1 (binary) overridden

golang-redoctober 0.0~git20161017.0.78e9720-1 (binary)

grr-server 3.1.0.2+dfsg-1 (binary) overridden

jailer 0.4-17.1 (binary)

kodi 2:17.0+dfsg1-3 (binary)

lfc-server-mysql 1.9.0-2 (binary) overridden

lfc-server-postgres 1.9.0-2 (binary) overridden

libsapi-utils 1.0-1 (binary) overridden

nixstatsagent 1.1.4-1 (binary) overridden

ooniprobe 2.1.0-4 (binary) overridden

opennebula 4.12.3+dfsg-3.1 (binary) overridden

pokerth-server 1.1.1-7 (binary) overridden

rpcbind 0.2.3-0.5 (binary) overridden

samba 2:4.5.4+dfsg-1 (binary) overridden

snapd 2.21-2 (binary)

stenographer 0.0~git20161206.0.66a8e7e-4 (binary) overridden

ufoai-server 2.5-1+b1 (binary) overridden

ufoai-server 2.5-1+b2 (binary) overridden

urfkill 0.5.0-5 (binary)

util-linux 2.29.1-1 (binary) overridden