Lintian ReportsBETA

Winit.d-script-has-bad-stop-runlevel

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

The given runlevel specified in the Default-Stop keyword of the LSB keyword section of this /etc/init.d script isn't one of the recognized standard runlevels (0, 1, 2, 3, 4, 5, and 6).

Refer to https://wiki.debian.org/LSBInitScripts for details.

Visibility: warning

Check: init-d

Found no packages in the archive that triggered the tag.