Lintian Reports

E init.d-script-does-not-implement-required-option

All reports of init.d-script-does-not-implement-required-option for the archive. The extended description of this tag is:

The /etc/init.d scripts have to support the following command line arguments: start, stop, restart, force-reload.

Refer to Debian Policy Manual section 9.3.2 (Writing the scripts) for details.

Severity: important, Certainty: certain

Check: init.d, Type: binary

Emitted (non-overridden): 7, overridden: 11, total: 18

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

apcupsd 3.14.14-2 (binary) (Thorsten Alteholz <debian@alteholz.de>) overridden

captagent 6.1.0.20-3 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)

lockdown 0.2 (binary) (Matt Taggart <taggart@debian.org>)

netplan 1.10.1-6 (binary) (Debian QA Group <packages@qa.debian.org>)

opennebula-context 4.14.0-1 (binary) (Debian OpenNebula Maintainers <pkg-opennebula-devel@lists.alioth.debian.org>) overridden

openrc 0.40.3-1 (binary) (OpenRC Debian Maintainers <openrc@packages.debian.org>) overridden

util-vserver 0.30.216-pre3120-1.4+b11 (binary) (Carlos Alberto Lopez Perez <clopez@igalia.com>) overridden