Lintian ReportsBETA

Wincorrect-path-for-interpreter

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The interpreter you used is installed at another location on Debian systems.

Whilst the script may work, it is in violation of Debian Policy. This may have been caused by usrmerge.

Note that, as a particular exception, Debian Policy § 10.4 states that Perl scripts should use /usr/bin/perl directly and not /usr/bin/env, etc.

Please refer to Debian Policy Manual section 10.4 and https://wiki.debian.org/UsrMerge for details.

Visibility: warning

Check: scripts

The following 86 source packages in the archive triggered the tag 229 times.

We found 3 overrides. The tag performed 99% of the time.