Lintian Reports (Beta Testing)

W incompatible-java-bytecode-format

The package contains Java class files with a minimum requirement on the listed Java version. This Java version is not supported by the default JVM in Debian and is therefore likely to be a mistake.

Refer to https://bugs.debian.org/673276 for details.

Severity: warning

Check: languages/java

These source packages in the archive trigger the tag.