Lintian ReportsBETA

Egobject-introspection-package-missing-depends-on-gir-depends

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The package is a GObject Introspection package but does not specify a dependency on the ${gir:Depends} substvar. Without the dependencies, a program usually aborts.

Often, this can be fixed by adding the --with=gir debhelper sequence.

Visibility: error

Check: debian/control

Found no packages in the archive that triggered the tag.