Lintian Reports

W gfortran-module-does-not-declare-version

All reports of gfortran-module-does-not-declare-version for the archive. The extended description of this tag is:

The installation package ships a GFORTRAN module which does not declare a module version number. That number is needed to establish the proper prerequisites for binary rebuilds.

Refer to https://bugs.debian.org/796352, https://bugs.debian.org/714730, and https://salsa.debian.org/science-team/dh-fortran-mod/blob/debian/master/dh_fortran_mod.in for details.

Severity: warning

Check: languages/fortran/gfortran

This tag has not been emitted in any package tested by Lintian.