Lintian Reports (Beta Testing)

E forbidden-postrm-interpreter

This package contains a postrm maintainer script that uses an interpreter that isn't essential. The purge action of postrm can only rely on essential packages, which means the interpreter used by postrm must be one of the essential ones (sh, bash, or perl).

Refer to Debian Policy Manual section 7.2 (Binary Dependencies - Depends, Recommends, Suggests, Enhances, Pre-Depends) for details.

Severity: error

Check: scripts

These source packages in the archive trigger the tag.