Lintian Reports

W executable-not-elf-or-script

All reports of executable-not-elf-or-script for the archive. The extended description of this tag is:

This executable file is not an ELF format binary, and does not start with the #! sequence that marks interpreted scripts. It might be a sh script that fails to name /bin/sh as its shell, or it may be incorrectly marked as executable. Sometimes upstream files developed on Windows are marked unnecessarily as executable on other systems.

If you are using debhelper to build your package, running dh_fixperms will often correct this problem for you.

Refer to Debian Policy Manual section 10.4 (Scripts) for details.

Severity: normal, Certainty: certain

Check: scripts, Type: binary

Evolution of the executable-not-elf-or-script Lintian tag over the past 366 days:

The beforementioned graph for the executable-not-elf-or-script tag

Emitted (non-overridden): 1646, overridden: 610, total: 2256

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

9base 1:6-7+b1 (binary) overridden

abigail-tools 1.0~rc6-1 (binary)

abs-guide 10-2 (binary)

aces3-data 3.0.8-5.1 (binary)

affiche.app 0.6.0-8+b5 (binary)

anjuta 2:3.22.0-3 (binary)

apitrace 7.1+git20160531.2d78bef0+repack-1.1+b4 (binary)

arch-test 0.7-1 (binary) overridden

asterisk-testsuite 0.0.0+svn.5781-2 (binary)

bedtools-test 2.26.0+dfsg-3 (binary)

binfmtc 0.17-2+b1 (binary)

blcr-dkms 0.8.6~b3-1 (binary)

bpfcc-tools 0.2.0+git0.02884a026-1 (binary)

byobu 5.112-1 (binary)

calculix-cgx-examples 2.11+dfsg-1 (binary)

canna 3.7p3-13.1+b1 (binary)

canna-utils 3.7p3-13.1+b1 (binary)

cardpeek-data 0.8.4-1 (binary)

catkin 0.7.4-4 (binary)

cgns-convert 3.3.0-4 (binary)

chado-utils 1.31-3 (binary)

check-mk-server 1.2.8p16-1 (binary)

cicero 0.7.2-3 (binary)

cinnamon-common 3.2.7-3 (binary)

cl-asdf 2:3.1.7-1 (binary) overridden

cl-md5 1:20150804-1 (binary)

clang-3.8 1:3.8.1-20 (binary)

clang-3.9 1:3.9.1-7 (binary)

clang-4.0 1:4.0-3 (binary)

clang-5.0 1:5.0~svn294894-1 (binary)

clang-format-3.8 1:3.8.1-20 (binary)

clang-format-3.9 1:3.9.1-7 (binary)

clang-format-4.0 1:4.0-3 (binary)

clang-format-5.0 1:5.0~svn294894-1 (binary)

cobbler-common 2.6.6+dfsg1-13 (binary)

codfis 0.4.7-2+b2 (binary)

conmux 0.12.0-1 (binary)

connectome-workbench 1.2.3+git41-gc4c6c90-1 (binary)

cricket 1.0.5-21+b1 (binary)

cups-filters 1.13.4-1 (binary)

cups-filters 1.11.6-3 (binary)

debian-el 36.3+nmu1 (binary)

debops-playbooks 0.2.8+git20160329.3286ccd-1 (binary)

devscripts-el 36.3+nmu1 (binary)

diamond 4.0.515-3 (binary)

docbook-xsl 1.79.1+dfsg-2 (binary)

dpkg-dev-el 36.3+nmu1 (binary)

dtc-common 0.35.5-1 (binary)

dvbstream 0.6+cvs20090621-1+b2 (binary)

ecaccess 4.0.1-1 (binary)

ecryptfs-utils 111-4 (binary) overridden

efitools 1.4.2-2+b1 (binary)

elasticsearch 1.7.5-1 (binary)

emacs-goodies-el 36.3+nmu1 (binary)

emacs24-common-non-dfsg 24.5+1-2 (binary)

emscripten 1.22.1-1 (binary)

epic4-help 1:2.0+20050315-3 (binary)

fai-doc 5.3.6 (binary)

falcon 1.8.6-1 (binary)

festvox-en1 1.95-1 (binary)

fex 20160919-1 (binary)

flexdll 4.01.0~20140328-1+b2 (binary) overridden

fonts-tuffy 20120614-2 (binary)

fotoxx-common 16.11.1-1 (binary)

frogatto-data 1.3.1+dfsg-1 (binary)

g++-mingw-w64-i686 6.3.0-14+19.3 (binary) overridden

g++-mingw-w64-x86-64 6.3.0-14+19.3 (binary) overridden

gambas3-runtime 3.9.1-3 (binary)

ganglia-monitor-python 3.6.0-7 (binary)

garlic 1.6-1.1+b2 (binary)

gcc-mingw-w64-i686 6.3.0-14+19.3 (binary) overridden

gcc-mingw-w64-x86-64 6.3.0-14+19.3 (binary) overridden

gfortran-mingw-w64-i686 6.3.0-14+19.3 (binary) overridden

gfortran-mingw-w64-x86-64 6.3.0-14+19.3 (binary) overridden

giella-core 0.1.1~r129227+svn121148-1 (binary)

gimp-help-nn 2.8.2-0.1 (binary)

gitlab 8.13.11+dfsg1-3 (binary) overridden

gnome-shell-extension-system-monitor 31+git20161222-3967cdd-1 (binary)

gnulib 20140202+stable-2 (binary) overridden

gnuradio 3.7.10.1-2+b3 (binary)

gobjc-mingw-w64-i686 6.3.0-14+19.3 (binary) overridden

gobjc-mingw-w64-x86-64 6.3.0-14+19.3 (binary) overridden

golang-github-google-certificate-transparency-dev 0.0~git20160709.0.0f6e3d1~ds1-1 (binary)

golang-github-hashicorp-atlas-go-dev 0.0~git20151216.84.b66e377-2 (binary) overridden

gpodder 3.9.3-1 (binary) overridden

gramadoir 0.7-3 (binary)

graphmonkey 1.7-4 (binary)

gtk2.0-examples 2.24.31-2 (binary)

iozone3 429-3+b1 (binary)

kalarm 4:16.04.3-3 (binary)

khronos-api 0~svn29735-1.1 (binary)

kicad-common 4.0.5+dfsg1-4 (binary)

korganizer 4:16.04.3-3 (binary)

laborejo 0.8~ds0-2 (binary)

lammps-doc 0~20161109.git9806da6-7 (binary)

lava-dispatcher 2016.12-1 (binary) overridden

libace-dev 6.3.3+dfsg-1.2 (binary) overridden

libadios-bin 1.11.0-1+b1 (binary)

libassuan-mingw-w64-dev 2.4.3-2 (binary) overridden

libbatteries-ocaml-dev 2.4-1 (binary)

libbio-graphics-perl 2.40-1 (binary)

libbot-basicbot-perl 0.89-1 (binary)

libcmor-dev 3.2.1-4 (binary)

libdancer2-perl 0.204002+dfsg-1 (binary) overridden

libdynamic-reconfigure-config-init-mutex-dev 1.5.46-1 (binary)

libeccodes-dev 2.0.2-5 (binary)

libgcrypt-mingw-w64-dev 1.7.6-1 (binary) overridden

libghc-lazysmallcheck-dev 0.6-9 (binary)

libglade2.0-cil 2.12.40-2 (binary)

libglib2.0-0-dbg 2.50.3-2 (binary)

libglib2.0-0-dbg 2.51.2-1 (binary)

libglib2.0-cil 2.12.40-2 (binary)

libglib2.0-tests 2.50.3-2 (binary)

libglib2.0-tests 2.52.0-1 (binary) overridden

libgluegen2-build-java 2.3.2-5 (binary)

libgpg-error-mingw-w64-dev 1.27-1 (binary) overridden

libgpg-error-mingw-w64-dev 1.26-2 (binary) overridden

libgtk2.0-cil 2.12.40-2 (binary)

libicsharpcode-nrefactory-cil-dev 5.3.0+20130718.73b6d0f-4 (binary)

libjcode-perl 2.13-4 (binary)

libjs-util 0.10.3-2 (binary)

libksba-mingw-w64-dev 1.3.5-2 (binary) overridden

libmysql-cil-dev 6.4.3-4 (binary)

libmythes-dev 2:1.2.4-3 (binary) overridden

libnewtonsoft-json5.0-cil 6.0.8+dfsg-1 (binary)

libnpth-mingw-w64-dev 1.3-1 (binary) overridden

libnunit-console-runner2.6.3-cil 2.6.4+dfsg-1 (binary)

libnunit-core-interfaces2.6.3-cil 2.6.4+dfsg-1 (binary)

libnunit-core2.6.3-cil 2.6.4+dfsg-1 (binary)

libnunit-framework2.6.3-cil 2.6.4+dfsg-1 (binary)

libnunit-mocks2.6.3-cil 2.6.4+dfsg-1 (binary)

libnunit-util2.6.3-cil 2.6.4+dfsg-1 (binary)

libopal-doc 3.10.10~dfsg2-2 (binary)

libopenzwave1.5 1.5+ds-4 (binary)

libpetsc-complex-3.7.5-dbg 3.7.5+dfsg1-4+b1 (binary)

libpetsc-complex-3.7.5-dev 3.7.5+dfsg1-4+b1 (binary)

libpetsc3.7.5-dbg 3.7.5+dfsg1-4+b1 (binary)

libpetsc3.7.5-dev 3.7.5+dfsg1-4+b1 (binary)

libpolyml8 5.7~20170322.git096d446-1 (binary)

librenaissance0-dev 0.9.0-4+b6 (binary)

libshogun-dev 3.2.0-7.4 (binary)

libxdmf-dev 3.0+git20160803-2 (binary)

libz-mingw-w64 1.2.11+dfsg-1 (binary) overridden

liggghts-doc 3.5.0+repack1-10 (binary) overridden

lightsquid 1.8-4 (binary)

linpac 0.24-1+b1 (binary)

linux-headers-4.10.0-rc6-common 4.10~rc6-1~exp2 (binary)

linux-headers-4.10.0-trunk-common 4.10.7-1~exp1 (binary)

linux-perf-4.10 4.10.7-1~exp1 (binary)

linux-perf-4.9 4.9.18-1 (binary)

liquidsoap 1.1.1-7.2 (binary)

lmod 6.6-0.2 (binary) overridden

luakit 2012.09.13-r1-8+b1 (binary)

mariadb-server-10.1 10.1.22-3 (binary)

mayavi2 4.5.0-1 (binary)

mbrola-br1 2.021-1 (binary)

mbrola-br2 2.021-1 (binary)

mbrola-br3 2.021-2 (binary)

mbrola-de1 2.050-1 (binary)

mbrola-de2 0.0.19990106-1 (binary)

mbrola-de3 1.0-1 (binary)

mbrola-ee1 0.0.20020407-1 (binary)

mbrola-gr1 19990610-1 (binary)

mbrola-pt1 1.0-2 (binary)

mc 3:4.8.18-1 (binary) overridden

metview 4.8.3-1 (binary)

metview 4.8.4-1 (binary)

metview 4.8.0-4 (binary)

mingw-w64-i686-dev 5.0.1-1 (binary) overridden

mingw-w64-x86-64-dev 5.0.1-1 (binary) overridden

mk-configure 0.29.1-1 (binary)

mobyle 1.5.5+dfsg-2 (binary)

modsecurity-crs 3.0.0-3 (binary)

monitoring-plugins-common 2.2-3 (binary)

monodevelop 5.10.0.871-2 (binary)

monodevelop-database 5.10.0.871+dfsg-1 (binary)

mpqc-support 2.3.1-18 (binary)

mysqltuner 1.6.18-1 (binary)

natbraille 2.0rc3-4 (binary)

neovim-runtime 0.1.7-4 (binary)

netmaze 0.81+jpg0.82-15+b1 (binary)

neutron-taas-openvswitch-agent 0.0.0+git20160808.c612a729-1 (binary)

node-cpr 2.0.0-2 (binary)

node-replace-ext 1.0.0-1 (binary)

ns2-examples 2.35+dfsg-2.1 (binary)

nxt-firmware 1.29-20120908+dfsg-7 (binary) overridden

open-vm-tools 2:10.1.5-5055683-3 (binary)

openbox 3.6.1-4 (binary) overridden

opennebula-sunstone 4.12.3+dfsg-3.1 (binary)

opensesame 0.27.4-2.1 (binary)

openvswitch-switch 2.6.2~pre+git20161223-3 (binary)

ovito-doc 2.8.1+dfsg2-5 (binary)

pakcs 1.14.2-1 (binary) overridden

pcp 3.11.9 (binary)

pcp-testsuite 3.11.9 (binary)

php-horde-whups 3.0.9-1 (binary)

php-tcpdf 6.2.12+dfsg2-1 (binary)

planet-venus 0~git9de2109-4 (binary)

psychopy 1.83.04.dfsg-2 (binary)

puppet-module-puppetlabs-mysql 3.10.0-1 (binary)

pygfarm 2.0.18.5 (binary)

python-diskimage-builder 1.0.0-1 (binary)

python-dulwich 0.17.1-1 (binary) overridden

python-dulwich 0.16.3-1 (binary) overridden

python-indigo 1.1.12-2 (binary)

python-kivy-examples 1.9.1-1 (binary)

python-lunch 0.4.0-2 (binary)

python-matplotlib-doc 2.0.0+dfsg1-2 (binary)

python-moinmoin 1.9.9-1 (binary)

python-mpltoolkits.basemap-data 1.0.7+dfsg-4 (binary)

python-mpltoolkits.basemap-doc 1.0.7+dfsg-4 (binary)

python-nitime 0.7-1 (binary)

python-opcua 0.10.17-3 (binary)

python-openopt 0.38+svn1589-1.1 (binary)

python-pyo 0.8.4-1 (binary)

python-pythoncard 0.8.2-5 (binary)

python-pywt 0.5.1-1.1 (binary)

python-pywt-doc 0.5.1-1.1 (binary)

python-statsmodels 0.8.0~rc1+git59-gef47cd9-5 (binary)

python-taurus 4.0.3+dfsg-1 (binary)

python-tripleo-heat-templates 5.2.0-1 (binary)

python-twisted-core 16.6.0-2 (binary)

python-xstatic-angular-bootstrap 0.11.0.3-1 (binary)

python-xstatic-jasmine 2.1.2.0-1 (binary)

python3-dulwich 0.17.1-1 (binary) overridden

python3-dulwich 0.16.3-1 (binary) overridden

python3-opcua 0.10.17-3 (binary)

python3-pywt 0.5.1-1.1 (binary)

python3-twisted 16.6.0-2 (binary)

python3-xstatic-angular-bootstrap 0.11.0.3-1 (binary)

python3-xstatic-jasmine 2.1.2.0-1 (binary)

python3.5-examples 3.5.3-1 (binary) overridden

python3.6-examples 3.6.1-1 (binary) overridden

r-base-core 3.4.0-1 (binary) overridden

r-cran-e1071 1.6-8-1 (binary)

r-cran-erm 0.15-7-1 (binary)

r-cran-foreign 0.8.67-1 (binary) overridden

r-cran-gdata 2.17.0-1 (binary) overridden

r-cran-hmisc 4.0-2-1 (binary) overridden

r-cran-lme4 1.1-13-1 (binary) overridden

r-cran-nws 2.0.0.3-4 (binary) overridden

r-cran-r.oo 1.21.0-1 (binary)

r-cran-rquantlib 0.4.3-1 (binary)

r-cran-sm 2.2-5.4-1 (binary) overridden

r-cran-snow 1:0.4.2-1 (binary) overridden

r-cran-survival 2.41-3-1 (binary) overridden

r-cran-tcltk2 1.2-11-1 (binary) overridden

r-cran-urca 1.3-0-1 (binary) overridden

racket 6.7-2 (binary)

racket 6.8-1 (binary)

reel 0.6.1-4 (binary) overridden

rr 4.4.0-2+b1 (binary) overridden

rtpg-www 0.2.11-3 (binary)

ruby-devise 4.2.0-1 (binary)

ruby-fog-openstack 0.1.6-4 (binary)

ruby-font-awesome-rails 4.6.3.0-2 (binary)

ruby-rmagick-doc 2.16.0-2 (binary)

ruby-select2-rails 3.5.9.3-2 (binary)

runawk 1.6.0-2+b1 (binary)

sauce 0.9.0+nmu3 (binary)

simplesamlphp 1.14.11-1 (binary)

skkdic-extra 20170107-1 (binary) overridden

smstools 3.1.15-3 (binary)

snapd 2.21-2 (binary)

sogo-common 3.2.6-2 (binary)

sonic-pi-server 2.10.0~repack-2 (binary) overridden

soundgrain 4.1.1-2.1 (binary)

sphinxtrain 1.0.8+5prealpha-4+b2 (binary)

spikeproxy 1.4.8-4.4 (binary)

spip 3.1.4-1 (binary)

spl-dkms 0.6.5.9-1 (binary)

staden 2.0.0+b11-2+b1 (binary)

starpu-contrib-tools 1.2.0+dfsg-4 (binary)

starpu-tools 1.2.0+dfsg-4 (binary)

stgit 0.17.1-1 (binary)

tbb-examples 4.3~20150611-2 (binary)

tcllib 1.18-dfsg-3 (binary)

tcsh 6.20.00-7 (binary)

texinfo 6.3.0.dfsg.1-1+b2 (binary)

texlive-base 2016.20170123-5 (binary)

texlive-extra-utils 2016.20170123-5 (binary) overridden

texlive-games 2016.20170123-5 (binary)

texlive-luatex 2016.20170123-5 (binary)

texlive-pictures 2016.20170123-5 (binary)

texlive-xetex 2016.20170123-5 (binary)

trafficserver-dev 7.0.0-5 (binary)

undertaker 1.6.1-4+b1 (binary)

vim-snippets 1.0.0-4 (binary)

virt-sandbox 0.5.1+git20151113-3+b1 (binary)

wesnoth-1.12-tools 1:1.12.6-1 (binary)

wesnoth-1.13-tools 1:1.13.7-2 (binary)

wims 1:4.13c~dfsg1-2 (binary)

win-iconv-mingw-w64-dev 0.0.8-2 (binary) overridden

wise-data 2.4.1-19 (binary)

wmii 3.10~20120413+hg2813-11 (binary)

xdm 1:1.1.11-3 (binary)

xen-hypervisor-4.8-amd64 4.8.1-1 (binary)

zfs-dkms 0.6.5.9-5 (binary)