Lintian Reports

W empty-binary-package

All reports of empty-binary-package for the archive. The extended description of this tag is:

This binary package appears to be empty, and its description does not say that it's a metapackage or a transitional package. This is often due to problems with updating debhelper *.install files during package renames or similar problems where installation rules don't put files in the correct place.

If the package is deliberately empty, please mention in the package long description one of the phrases "metapackage", "dummy", "dependency package", or "empty package".

Previously, lintian also accepted the use of "virtual package". This was removed to avoid overloading the term. If you have been relying on the phrase "virtual package" to avoid this warning, please replace it with one of the others.

Severity: important, Certainty: wild-guess

Check: files, Type: binary, udeb

Evolution of the empty-binary-package Lintian tag over the past 366 days:

The beforementioned graph for the empty-binary-package tag

Emitted (non-overridden): 101, overridden: 53, total: 154

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

akonadi-backend-postgresql 4:16.04.3-5 (binary)


android-permissions 0.2 (binary) overridden


asterisk-prompt-it-menardi 1:1.4.22+mm20110907-3 (binary)


astrometry-data-2mass 1.1 (binary) overridden


astrometry-data-2mass-00 1.1 (binary) overridden


astrometry-data-2mass-01 1.1 (binary) overridden


astrometry-data-2mass-02 1.1 (binary) overridden


astrometry-data-2mass-03 1.1 (binary) overridden


astrometry-data-2mass-04 1.1 (binary) overridden


astrometry-data-2mass-05 1.1 (binary) overridden


astrometry-data-2mass-06 1.1 (binary) overridden


astrometry-data-2mass-07 1.1 (binary) overridden


astrometry-data-2mass-08-19 1.1 (binary) overridden


astrometry-data-tycho2 2-3 (binary) overridden


astrometry-data-tycho2-07 2-3 (binary) overridden


astrometry-data-tycho2-08 2-3 (binary) overridden


astrometry-data-tycho2-09 2-3 (binary) overridden


astrometry-data-tycho2-10-19 2-3 (binary) overridden


bluetooth 5.45-1 (binary)


bundler 1.15.1-1 (binary)


cl-mcclim-doc 0.9.6.dfsg.cvs20100315-2 (binary)


cpl-plugin-amber-calib 4.3.7+dfsg-1 (binary) overridden


cpl-plugin-fors-calib 5.3.23+dfsg-1 (binary) overridden


cpl-plugin-giraf-calib 2.16.2+dfsg-1 (binary) overridden


cpl-plugin-hawki-calib 2.2.0+dfsg-1 (binary) overridden


cpl-plugin-kmos-calib 1.4.3+dfsg-1 (binary) overridden


cpl-plugin-muse-calib 2.0.3+dfsg-1 (binary) overridden


cpl-plugin-naco-calib 4.4.3+dfsg-1 (binary) overridden


cpl-plugin-sinfo-calib 3.0.0+dfsg-1 (binary) overridden


cpl-plugin-uves-calib 5.8.2+dfsg-1 (binary) overridden


cpl-plugin-vimos-calib 3.1.9+dfsg-1 (binary) overridden


cpl-plugin-visir-calib 4.3.3+dfsg-1 (binary) overridden


cpl-plugin-xshoo-calib 2.9.3+dfsg-1 (binary) overridden


cpp-for-build 4.9.2-1~exp3 (binary)


cpp-for-host 4.9.2-1~exp3 (binary)


cpp-i586-linux-gnu 4.9.2-1~exp3 (binary)


cpp-x86-64-linux-gnu 4.9.2-1~exp3 (binary)


design-desktop-animation 3.0.7 (binary)


design-desktop-graphics 3.0.7 (binary)


design-desktop-strict 3.0.7 (binary)


design-desktop-web 3.0.7 (binary)


dict-gazetteer2k 1.0.0-5.3 (binary)


dogtag-pki 10.3.5-6 (binary)


dvips-fontdata-n2bk 0.0.2001.12.12-4 (binary)


e17-dbg 0.17.6-1.1+b1 (binary)


eclipse 3.8.1-10 (binary)


fenics 1:2016.2.0.1 (binary) overridden


firebird3.0-common-doc 3.0.2.32703.ds4-4 (binary) overridden


firmware-b43-installer 1:019-3 (binary)


firmware-b43legacy-installer 1:019-3 (binary)


fonts-samyak 1.2.2-4 (binary)


freevo-lirc 1.9.2b2-4.3 (binary)


fretsonfire 1.3.110.dfsg2-4 (binary)


g++-for-build 4.9.2-1~exp3 (binary)


g++-for-host 4.9.2-1~exp3 (binary)


g++-i586-linux-gnu 4.9.2-1~exp3 (binary)


g++-x86-64-linux-gnu 4.9.2-1~exp3 (binary)


gcc-for-build 4.9.2-1~exp3 (binary)


gcc-for-host 4.9.2-1~exp3 (binary)


gcc-i586-linux-gnu 4.9.2-1~exp3 (binary)


gcc-x86-64-linux-gnu 4.9.2-1~exp3 (binary)


gfal2 2.13.4-1 (binary) overridden


gfortran-for-build 4.9.2-1~exp3 (binary)


gfortran-for-host 4.9.2-1~exp3 (binary)


gfortran-i586-linux-gnu 4.9.2-1~exp3 (binary)


gfortran-x86-64-linux-gnu 4.9.2-1~exp3 (binary)


glx-diversions 0.7.4 (binary)


gnome-colors 5.5.1-2 (binary)


gnuplot 5.0.6+dfsg1-1 (binary)


haskell-misfortune 0.1.1.2-5+b6 (binary)


isympy 1.0-3 (binary)


libbiojava4-java 4.2.7+dfsg-1 (binary) overridden


libbitcoin0v5 2.11.0-1+b1 (binary)


libbitcoin0v5-dbg 2.11.0-1+b1 (binary)


libbluetooth3-dbg 5.45-1 (binary)


libcv2.4 2.4.9.1+dfsg1-2 (binary) overridden


libcvaux2.4 2.4.9.1+dfsg1-2 (binary) overridden


libdap-doc 3.19.0-1 (binary)


libgnome2-0 2.32.1-5+b1 (binary)


libhighgui2.4 2.4.9.1+dfsg1-2 (binary) overridden


libkf5kipi-bin 4:16.08.2-1 (binary) overridden


liblld-4.0-dbg 1:4.0.1-1 (binary)


liblld-5.0-dbg 1:5.0~svn305653-1 (binary)


libplexus-containers1.5-java 1.7.1-3 (binary) overridden


libsundials-serial 2.5.0-4 (binary) overridden


ltsp-client 5.5.9-2 (binary)


lua-sandbox-extensions-dev 0~git20161128-1 (binary)


mecab-ipadic-utf8 2.7.0-20070801+main-1 (binary)


mysqmail 0.4.9-10.2 (binary)


naist-jdic-utf8 1:0.4.3-8 (binary) overridden


nghttp2 1.24.0-1 (binary)


nordugrid-arc-ca-utils 5.3.2-2 (binary) overridden


nvidia-legacy-check 375.66-2 (binary)


otrs 5.0.21-1 (binary) overridden


parl-desktop-eu 1.9.10 (binary)


parl-desktop-strict 1.9.10 (binary)


parl-desktop-world 1.9.10 (binary)


phonon-backend-null 4:4.9.1-1 (binary)


phonon-backend-null 4:4.9.0-4 (binary)


phonon4qt5-backend-null 4:4.9.1-1 (binary)


phonon4qt5-backend-null 4:4.9.0-4 (binary)


pike8.0-reference 8.0.388-2 (binary)


plume-creator-dbg 0.66+dfsg1-3.1+b3 (binary)


postgresql-mysql-fdw-doc 2.2.0-2 (binary)


primus-libs-ia32 0~20150328-4 (binary) overridden


proguard 5.3.2-1 (binary)


puredata 0.47.1-3 (binary)


qmail-uids-gids 1.06-6 (binary)


rt4-standalone 4.4.1-5 (binary)


runit-sysv 2.1.2-9.2 (binary) overridden


sipwitch-cgi 1.9.15-3+b1 (binary)


slurmdbd-dbg 17.02.6-1+b1 (binary)


stardict 3.0.1-9.3 (binary)


swi-prolog 7.2.3+dfsg-6 (binary)


synphot-data 0.9.8.7+dfsg-1 (binary) overridden


trac-privatetickets 2.0.3-3.1 (binary)


virtualbox-ext-pack 5.1.24-1 (binary) overridden


wesnoth-1.12 1:1.12.6-1 (binary) overridden


wesnoth-1.13 1:1.13.8-1 (binary) overridden


xemacs21 21.4.24-4 (binary)


xpilot-ng 1:4.7.3-2.2 (binary)


z88dk 1.8.ds1-10 (binary)


zope2.13-sandbox 2.13.22-1 (binary)