Lintian Reports

I duplicated-compressed-file

All reports of duplicated-compressed-file for the archive. The extended description of this tag is:

The given, apparently compressed, file is shipped in the package in addition to another file with the same name without the compression-method extension. Normally this indicates a mistake in the installation process of the package.

Severity: minor, Certainty: possible

Check: files, Type: binary, udeb

Emitted (non-overridden): 190, overridden: 43, total: 233

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

biosyntax-example 1.0.0b-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

camping 2.1.580-1.1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

cider-doc 0.19.0+dfsg-2 (binary) (Debian Emacs addons team <pkg-emacsen-addons@lists.alioth.debian.org>)

clamav-testfiles 0.101.2+dfsg-1 (binary) (ClamAV Team <pkg-clamav-devel@lists.alioth.debian.org>) overridden

docbook-xsl 1.79.1+dfsg-2 (binary) (Debian QA Group <packages@qa.debian.org>)

docbook-xsl-ns 1.79.1+dfsg-2 (binary) (Debian QA Group <packages@qa.debian.org>)

fastp 0.19.8+dfsg-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

fastp 0.19.6+dfsg-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

flexbar 1:3.4.0-2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

gatb-core-testdata 1.4.1+git20181225.44d5a44+dfsg-2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

golang-github-dcso-bloom-dev 0.2.3-1 (binary) (Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>)

golang-github-keltia-archive-dev 0.4.0-1 (binary) (Debian Go Packaging Team <team+pkg-go@tracker.debian.org>)

golang-github-keltia-archive-dev 0.3.3-1 (binary) (Debian Go Packaging Team <team+pkg-go@tracker.debian.org>)

golang-github-prometheus-common-dev 0+git20181119.b36ad28-1 (binary) (Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>) overridden

golang-github-smira-go-xz-dev 0.0~git20150414.0c531f0-2 (binary) (Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>)

grr-server 3.1.0.2+dfsg-6 (binary) (Debian Security Tools <team+pkg-security@tracker.debian.org>)

htslib-test 1.9-10 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

khmer 2.1.2+dfsg-6 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

libcamitk4-data 4.1.2-3 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

libjs-backbone 1.3.3~dfsg-5 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-bootbox 4.4.0~dfsg-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-janus 0.6.3-1 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)

libjs-janus 0.6.1-1 (binary) (Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>)

libjs-json 0~20180723-2 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-jsonld 1.5.3-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-leaflet 1.4.0~dfsg-5 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-leaflet-image 0.4.0~dfsg-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-leaflet.markercluster 1.4.1~dfsg-6 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-less 1.6.3~dfsg-3 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-node-forge 0.8.1~dfsg-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-rdf-canonize 1.0.2-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-rtcpeerconnection-shim 1.2.15-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-sdp 2.9.0-6 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-terser 3.14.1-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-trust-json-document 0.1.4~dfsg-3 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-uglify-js 3.4.9-5 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-uglify-js 3.5.0-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-underscore 1.9.1~dfsg-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

libjs-webrtc-adapter 7.2.1~ds-1 (binary) (Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>)

librust-libflate-dev 0.1.19-1 (binary) (Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>)

maildir-utils 1.0-7 (binary) (Norbert Preining <norbert@preining.info>)

mkdocs-doc 1.0.4+dfsg-1 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

paleomix 1.2.13.3-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

php-mime-type 1.3.1-1 (binary) (Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>)

projectile-doc 2.0.0-2 (binary) (Debian Emacsen team <debian-emacsen@lists.debian.org>)

python-cobra-data 0.14.2-2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

python-django-compressor 2.2-4 (binary) (PKG OpenStack <openstack-devel@lists.alioth.debian.org>)

python-imposm-parser 1.0.7+ds-6+b1 (binary) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>) overridden

python-joblib 0.13.2-1 (binary) (Yaroslav Halchenko <debian@onerussian.com>)

python-markdown-doc 3.0.1-3 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

python-matplotlib-data 3.0.2-2 (binary) (Sandro Tosi <morph@debian.org>)

python-matplotlib-doc 3.0.2-2 (binary) (Sandro Tosi <morph@debian.org>)

python-nipype 1.1.8-1 (binary) (NeuroDebian team <team@neuro.debian.net>)

python-nipype 1.1.9-1 (binary) (NeuroDebian team <team@neuro.debian.net>)

python-pyroma 2.3.1-1 (binary) (Federico Ceratto <federico@debian.org>) overridden

python-pysam-tests 0.15.2+ds-2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

python-tornado 5.1.1-4 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>) overridden

python-uvicorn-doc 0.3.24-1 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>)

python-xarray 0.11.3-2 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)

python3-astropy 3.1.2-2 (binary) (Debian Astro Maintainers <debian-astro-maintainers@lists.alioth.debian.org>)

python3-django-compressor 2.2-4 (binary) (PKG OpenStack <openstack-devel@lists.alioth.debian.org>)

python3-gffutils 0.9-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

python3-joblib 0.13.2-1 (binary) (Yaroslav Halchenko <debian@onerussian.com>)

python3-pybedtools 0.8.0-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

python3-pydl 0.6.0-3 (binary) (Debian Astro Maintainers <debian-astro-maintainers@lists.alioth.debian.org>)

python3-pyroma 2.3.1-1 (binary) (Federico Ceratto <federico@debian.org>) overridden

python3-screed 1.0-3 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

python3-skbio 0.5.5-2 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

python3-tornado 5.1.1-4 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>) overridden

python3-tornado4 4.5.3-3 (binary) (Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>) overridden

python3-xarray 0.11.3-2 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>)

r-bioc-biostrings 2.50.2-1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)

r-cran-readr 1.3.1-1 (binary) (Dirk Eddelbuettel <edd@debian.org>)

r-cran-remotes 2.0.2-1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)

r-cran-rmarkdown 1.11+dfsg-1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)

r-cran-seqinr 3.4-5-2+b1 (binary) (Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>)

ruby-activeldap-doc 5.2.2-2 (binary) (Marc Dequènes (Duck) <Duck@DuckCorp.org>)

ruby-builder-doc 3.2.3-1 (binary) (Marc Dequènes (Duck) <Duck@DuckCorp.org>)

ruby-dbus 0.15.0-1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-em-hiredis-doc 0.3.1-1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-expression-parser-doc 0.9.1-5 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-http-parser.rb-doc 0.6.0-4 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-kramdown 1.17.0-1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-luabridge 0.8.0-1+b4 (binary) (Athena Capital Research <acr-debian@athenacr.com>)

ruby-mathml 0.14-4 (binary) (Youhei SASAKI <uwabami@gfd-dennou.org>)

ruby-pg 1.1.3-3 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-prof 0.17.0+dfsg-3+b1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-pygments.rb 1.2.0-2 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-redcloth 4.3.2-3+b1 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rinku-doc 1.7.3-2 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-rubymail-doc 1.1.3-2 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-tioga-doc 1.19.1-2 (binary) (Vincent Fourmond <fourmond@debian.org>)

ruby-uuidtools-doc 2.1.5-2 (binary) (Marc Dequènes (Duck) <Duck@DuckCorp.org>)

ruby-wikicloth 0.8.1+dfsg-4 (binary) (Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>)

ruby-xapian 1.4.11-2 (binary) (Olly Betts <olly@survex.com>)

seqmagick 0.7.0-1 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

trinityrnaseq-examples 2.6.6+dfsg-6 (binary) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>)

vowpal-wabbit-doc 8.6.1.dfsg1-1 (binary) (Yaroslav Halchenko <debian@onerussian.com>)

vtkdata 5.8.0-1 (binary) (A. Maitland Bottoms <bottoms@debian.org>)

w3c-markup-validator 1.3+dfsg-4 (binary) (Debian QA Group <packages@qa.debian.org>) overridden