Lintian Reports

E doubly-armored-upstream-signature

The packaging includes a detached upstream signature file that was armored twice (or more) using gpg --enarmor. That is an error.

Please armor the signature just once. You can also use standard tools such as gpg --armor --detach-sig.

Visibility: error

Check: upstream-signature

These source packages in the archive trigger the tag.