Lintian Reports

W dh_installmanpages-is-obsolete

All reports of dh_installmanpages-is-obsolete for the archive. The extended description of this tag is:

This package calls dh_installmanpages in its debian/rules file. dh_installmanpages is deprecated in favour of dh_installman.

Refer to the dh_installmanpages(1) manual page for details.

Severity: normal, Certainty: certain

Check: debhelper, Type: source

Evolution of the dh_installmanpages-is-obsolete Lintian tag over the past 366 days:

The beforementioned graph for the dh_installmanpages-is-obsolete tag

Emitted (non-overridden): 17, overridden: 0, total: 17

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

bootp 2.4.3-18 (source)

bootpc 0.64-7 (source)

cltl 1.0.26 (source)

ctwm 3.7-4 (source)

dircproxy 1.0.5-6 (source)

editline 1.12-6.1 (source)

hpsockd 0.17 (source)

icmpush 2.2-6.1 (source)

imgsizer 2.7-3 (source)

jpeginfo 1.6.0-6 (source)

logtools 0.13e (source)

ncurses-hexedit 0.9.7-14.1 (source)

openam 1.4.0-1 (source)

python-pqueue 0.2-7.3 (source)

sntop 1.4.3-4 (source)

wmwave 0.4-10 (source)

xxkb 1.11-2.1 (source)