Lintian ReportsBETA

Edepends-on-python-minimal

Tag versions

The tag is present in Lintian version 2.104.260. That is the most recent version we know about.

The python-minimal package (and versioned variants thereof) exists only to possibly become an Essential package. Depending on it is always an error since it should never be installed without python. If it becomes Essential, there is no need to depend on it, and until then, packages that require Python must depend on python.

Visibility: error

Check: fields/package-relations

The following 5 source packages in the archive triggered the tag 5 times.

We found 5 overrides. The tag performed 0% of the time.