Lintian ReportsBETA

E depends-on-obsolete-package

The package depends on a package that has been superseded. If the superseded package is part of an ORed group, it should not be the first package in the group.

The tag is present in Lintian version 2.114.163. That is the most recent version we know about.

We use semantic versions. The patch number is a commit step indicator relative to the 2.112.0 release tag in our Git repository.

You can find the detection logic for this version at commit 131c0f4. For merge requests, please use the latest version in the Lintian check fields/package-relations.

Visibility: error

The following 23 source packages in the archive triggered the tag 30 times (in any Lintian version).

There were no overrides.