Lintian ReportsBETA

Edepends-on-obsolete-package

Tag versions

The tag is present in Lintian version 2.104.262. That is the most recent version we know about.

The package depends on a package that has been superseded. If the superseded package is part of an ORed group, it should not be the first package in the group.

Visibility: error

Check: fields/package-relations

The following 25 source packages in the archive triggered the tag 27 times.

There were no overrides.