Lintian ReportsBETA

Edepends-on-libdb1-compat

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The package seems to declare a relation on libdb1-compat. This library exists for compatibility with applications built against glibc 2.0 or 2.1. There is intentionally no corresponding development package. Do not link new applications against this library!

Visibility: error

Check: fields/package-relations

Found no packages in the archive that triggered the tag.