Lintian ReportsBETA

Edeclares-possibly-conflicting-debhelper-compat-versions

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

The source package declares the debhelper compatibility version both in the debian/compat file and in the debian/rules file or in debian/control. If these ever get out of synchronisation, the package may not build as expected.

Refer to the debhelper(7) manual page for details.

Visibility: error

Check: debhelper

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.