Lintian Reports

E debian-rules-uses-deprecated-systemd-override

The debian/rules file for this package has an override_dh_systemd_enable or override_dh_systemd_start target but the package uses debhelper compatibility level 11.

The dh_systemd_{enable,start} commands were deprecated in this compat level and are no longer called. This is likely to cause your package to not function as intended.

Please replace these with calls to dh_installsystemd.

Visibility: error

Check: debhelper

These source packages in the archive trigger the tag.