Lintian Reports

I debian-pycompat-is-obsolete

All reports of debian-pycompat-is-obsolete for the archive. The extended description of this tag is:

debian/pycompat is not used by any modern Python helper. It should be safe to remove this file.

Severity: wishlist, Certainty: certain

Check: cruft, Type: source

Evolution of the debian-pycompat-is-obsolete Lintian tag over the past 366 days:

The beforementioned graph for the debian-pycompat-is-obsolete tag

Emitted (non-overridden): 135, overridden: 0, total: 135

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

atheist 0.20110402-2.1 (source)


autokey 0.90.4-1 (source)


bzr-git 0.6.13-2 (source)


bzr-stats 0.1.0+bzr54-2 (source)


bzr-tweet 1.3.0-1 (source)


calibre 2.75.1+dfsg-1 (source)


ccontrol 1.0-1 (source)


cyclograph 1.7.1-2 (source)


django-filter 0.13.0-1 (source)


django-genshi 1.1.3-5 (source)


django-tables 1.2.0-1 (source)


dosage 2.15-2 (source)


fetchmail 6.3.26-3 (source)


ffrenzy 1.0.2~svn20150731-1 (source)


gamin 0.1.10-5 (source)


gcompris 15.10-1 (source)


gedit-latex-plugin 3.20.0-1 (source)


gpxviewer 0.5.2-1 (source)


gwakeonlan 0.5.1-1.2 (source)


hgsvn 0.1.8-1.1 (source)


hippo-canvas 0.3.1-1.2 (source)


ifeffit 2:1.2.11d-10.1 (source)


jabber.py 0.5.0-1.6 (source)


kaa-base 0.6.0+svn4596-1 (source)


kaa-imlib2 0.2.3+svn4596-2 (source)


kaa-metadata 0.7.7+svn4596-4 (source)


kiwi 1.9.22-4 (source)


libktoblzcheck 1.48-2.1 (source)


libplist 1.12-3.1 (source)


libprelude 1.0.0-11.8 (source)


libreoffice 1:5.2.5-2 (source)


libreoffice 1:5.3.0-1 (source)


lincredits 0.7+nmu1 (source)


mayavi2 4.5.0-1 (source)


meliae 0.4.0+bzr199-2 (source)


mgltools-cadd 1.5.7-1 (source)


mgltools-cmolkit 1.5.7~rc1+cvs.20140424-1 (source)


mgltools-dejavu 1.5.7-1 (source)


mgltools-geomutils 1.5.7-1 (source)


mgltools-mglutil 1.5.7-2 (source)


mgltools-networkeditor 1.5.7-1 (source)


mgltools-opengltk 1.5.7-1 (source)


mgltools-pyautodock 1.5.7-1 (source)


mgltools-pybabel 1.5.7-1 (source)


mgltools-scenario2 1.5.7-1 (source)


mgltools-sff 1.5.7-1 (source)


mgltools-support 1.5.7-1 (source)


mgltools-symserv 1.5.7-1 (source)


mgltools-viewerframework 1.5.7-1 (source)


mgltools-visionlibraries 1.5.7-1 (source)


mgltools-volume 1.5.7-1 (source)


mgltools-webservices 1.5.7-1 (source)


morituri 0.2.3-2 (source)


nibabel 2.1.0-1 (source)


nipy 0.4.0+git26-gf8d3149-2 (source)


nipype 0.12.1+git4-gbc3a0b5-1 (source)


ntfs-config 1.0.1-11 (source)


nufw 2.4.3-3.4 (source)


nwsclient 1.6.4-8 (source)


nwsserver 2.0.0-2 (source)


ooo2dbk 2.1.0-1.1 (source)


ooolib-python 0.0.17-2.1 (source)


openmeeg 2.3.0~20160502-2 (source)


pandas 0.19.2-5 (source)


patsy 0.4.1+git34-ga5b54c2-1 (source)


pcapy 0.10.8-1 (source)


petsc4py 3.7.0-2 (source)


pilot-link 0.12.5-dfsg-2 (source)


planet-venus 0~git9de2109-4 (source)


plastex 0.9.2-1.1 (source)


postgresql-9.6 9.6.2-1 (source)


postr 0.13.1-1 (source)


psychopy 1.83.04.dfsg-2 (source)


pubtal 3.5-1 (source)


pycaml 0.82-14.1 (source)


pydoctor 16.3.0-1 (source)


pyentropy 0.4.1-2 (source)


pyepl 1.1.0+git12-g365f8e3-2 (source)


pygoocanvas 0.14.1-1.1 (source)


pygopherd 2.0.18.5 (source)


pygrace 0.5-1 (source)


pymvpa2 2.6.0-1 (source)


pyprotocols 1.0a.svn20070625-7 (source)


pysurfer 0.7-1 (source)


python-application 1.4.1-1 (source)


python-apptools 4.3.0-1 (source)


python-bloomfilter 2.0-1 (source)


python-cdd 0.0.11+nmu1 (source)


python-chaco 4.5.0-1 (source)


python-configglue 1.0-1 (source)


python-contract 1.4-4 (source)


python-couchdb 0.10-1.1 (source)


python-distutils-extra 2.40 (source)


python-elements 0.13+svn20090823.230+dfsg-2.1 (source)


python-enable 4.5.1-2 (source)


python-enthoughtbase 3.1.0-2 (source)


python-envisage 4.4.0-1 (source)


python-jpype 0.5.4.2-3 (source)


python-mecab 0.99.6-1 (source)


python-medusa 1:0.5.4-7 (source)


python-mhash 1.4-1.2 (source)


python-mne 0.13.1+dfsg-2 (source)


python-pam 0.4.2-13.2 (source)


python-ptrace 0.7-1 (source)


python-pyface 4.5.2-1 (source)


python-setupdocs 1.0.5-3 (source)


python-smbpasswd 1.0.1-1.3 (source)


python-traitsui 4.5.1-1 (source)


python-visual 1:5.12-1.6 (source)


python-vobject 0.9.3-3 (source)


pytimechart 1.0.0~rc1-3.2 (source)


qbzr 0.23.2-2 (source)


quantlib-swig 1.9-1 (source)


radicale 1.1.1+20160902-1 (source)


radicale 1.1.1+20160115-3 (source)


rebuildd 0.4.2 (source)


revelation 0.4.14-3 (source)


rpy 1.0.3-30 (source)


scidavis 1.D13-1 (source)


screenlets 0.1.2-8.1 (source)


slepc4py 3.7.0-2 (source)


snappea 3.0d3-24 (source)


subvertpy 0.9.3-4 (source)


symeig 1.5-2 (source)


tau 2.17.3.1.dfsg-4.1 (source)


tofu 0.5-6 (source)


trimage 1.0.5-1.1 (source)


unattended-upgrades 0.93.1 (source)


wikipediafs 0.4-7 (source)


winpdb 1.4.8-3 (source)


xen 4.8.1~pre.2017.01.23-1 (source)


xmms2tray 0.5.1-3 (source)


xpilot-ng 1:4.7.3-2.2 (source)


zfec 1.4.24-1 (source)


zhpy 1.7.3.1-1.1 (source)