Lintian Reports

W debian-news-entry-has-unknown-version

All reports of debian-news-entry-has-unknown-version for the archive. The extended description of this tag is:

The version number of the most recent NEWS.Debian entry does not match any of the version numbers in the changelog file for this package. This usually means the version in NEWS.Debian needs to be updated to match a change to package version that happened after the NEWS.Debian entry was written.

Severity: normal, Certainty: possible

Check: changelog-file, Type: binary

Evolution of the debian-news-entry-has-unknown-version Lintian tag over the past 366 days:

The beforementioned graph for the debian-news-entry-has-unknown-version tag

Emitted (non-overridden): 23, overridden: 4, total: 27

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

darktable 2.2.5-1 (binary)

darktable 2.2.1-3 (binary)

emdebian-archive-keyring 2.2 (binary)

jmol-applet 14.6.4+2016.11.05+dfsg1-3 (binary)

kfreebsd-source-10.3 10.3~svn300087-3 (binary)

kppp 4:16.08.0-1+b1 (binary)

libsane 1.0.26~git20151121-1 (binary) overridden

libsane-dev 1.0.26~git20151121-1 (binary) overridden

libvirt-daemon 3.0.0-4 (binary)

libvirt-daemon-system 3.0.0-4 (binary)

monodevelop 5.10.0.871-2 (binary)

monodevelop-nunit 5.10.0.871-2 (binary)

monodevelop-versioncontrol 5.10.0.871-2 (binary)

php7.1 7.1.6-2 (binary)

php7.1-common 7.1.6-2 (binary)

php7.1-xsl 7.1.6-2 (binary)

python-moinmoin 1.9.9-1 (binary)

pytone 3.0.0-1.1 (binary)

vim-vimoutliner 0.3.4+pristine-9.2 (binary)