Lintian Reports (Beta Testing)

E debhelper-compat-file-is-empty

The source package has an empty debian/compat file. This is an error, the compat level of debhelper should be in there. Note that only the first line of the file is relevant.

Refer to the debhelper(7) manual page for details.

Severity: error

Check: debhelper

These source packages in the archive trigger the tag.