Lintian Reports

E copyright-should-refer-to-common-license-file-for-gpl

All reports of copyright-should-refer-to-common-license-file-for-gpl for the archive. The extended description of this tag is:

The strings "GNU General Public License" or "GPL" appear in the copyright file for this package, but the copyright file does not reference /usr/share/common-licenses as the location of the GPL on Debian systems.

If the package uses some other license that just mentions the GPL and that Lintian should detect as an exception, please file a Lintian bug. If the copyright file must mention the GPL for reasons other than stating the license of the package, please add a Lintian override.

Refer to Debian Policy Manual section 12.5 (Copyright information) for details.

Severity: important, Certainty: possible

Check: copyright-file, Type: binary

Evolution of the copyright-should-refer-to-common-license-file-for-gpl Lintian tag over the past 366 days:

The beforementioned graph for the copyright-should-refer-to-common-license-file-for-gpl tag

Emitted (non-overridden): 26, overridden: 25, total: 51

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

amoeba-data 1.1-6 (binary)


cfget 0.19-1.1 (binary)


edict 2016.12.06-1 (binary) overridden


enamdict 2016.12.06-1 (binary) overridden


firmware-samsung 20170823-1 (binary) overridden


fortunes-bg 1.3 (binary)


fortunes-eo 20020729b-1 (binary)


fortunes-eo-ascii 20020729b-1 (binary)


fortunes-eo-iso3 20020729b-1 (binary)


ivtools-bin 1.2.11a1-9 (binary)


ivtools-dev 1.2.11a1-9 (binary)


kanjidic 2016.11.30-1 (binary) overridden


kanjidic-xml 2016.11.30-1 (binary)


kimwitu 4.6.1-7.2+b1 (binary)


lhs2tex 1.19-5 (binary)


libiv-unidraw1 1.2.11a1-9 (binary)


libiv1 1.2.11a1-9 (binary)


libjs-jquery-i18n-properties 1.1.0-1 (binary) overridden


logtools 0.13e (binary)


nitpic 0.1-16+b1 (binary) overridden


oysttyer 2.9.1-1 (binary) overridden


php-crypt-chap 1.5.0-2 (binary)


premail 0.46-10 (binary) overridden


psutils 1.17.dfsg-4 (binary) overridden


pypy-pyparsing 2.1.10+dfsg1-1 (binary) overridden


python-pyparsing 2.1.10+dfsg1-1 (binary) overridden


python-pyparsing-doc 2.1.10+dfsg1-1 (binary) overridden


python3-pyparsing 2.1.10+dfsg1-1 (binary) overridden


sbcl 2:1.3.14-2+b1 (binary) overridden


sbcl-doc 2:1.3.14-2 (binary) overridden


sbcl-source 2:1.3.14-2 (binary) overridden


userv 1.2.0 (binary)


wide-dhcpv6-client 20080615-19 (binary) overridden


wide-dhcpv6-relay 20080615-19 (binary) overridden


wide-dhcpv6-server 20080615-19 (binary) overridden


x11-apps 7.7+6+b1 (binary)