Lintian Reports

E conflicts-with-dependency

All reports of conflicts-with-dependency for the archive. The extended description of this tag is:

The package seems to conflict with one of its dependencies, recommendations, or suggestions by listing it in Conflicts or Breaks.

Refer to Debian Policy Manual section 7.4 (Conflicting binary packages - Conflicts) for details.

Severity: important, Certainty: certain

Check: fields, Type: binary, udeb, source

Evolution of the conflicts-with-dependency Lintian tag over the past 366 days:

The beforementioned graph for the conflicts-with-dependency tag

Emitted (non-overridden): 1, overridden: 0, total: 1

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

monodevelop 5.10.0.871-2 (binary)