Lintian Reports

W codeless-jar

All reports of codeless-jar for the archive. The extended description of this tag is:

The jar file contains a manifest but no code. This probably indicates that something went wrong at build-time.

Severity: normal, Certainty: certain

Check: java, Type: binary, source

Evolution of the codeless-jar Lintian tag over the past 366 days:

The beforementioned graph for the codeless-jar tag

Emitted (non-overridden): 26, overridden: 249, total: 275

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

389-console 1.1.18-2 (binary) (Debian 389ds Team <pkg-fedora-ds-maintainers@lists.alioth.debian.org>) overridden

apktool 2.3.4-1 (binary) (Android Tools Maintainers <android-tools-devel@lists.alioth.debian.org>) overridden

cronometer 0.9.9+dfsg-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

dogtag-pki-console-theme 10.6.7-1 (binary) (Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>) overridden

eclipse-emf 2.8.3-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-emf-examples 2.8.3-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-emf-sdk 2.8.3-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-jdt 3.8.1-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-pde 3.8.1-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-platform 3.8.1-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-platform-data 3.8.1-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

eclipse-rcp 3.8.1-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

elki-dev 0.7.1-10 (binary) (Erich Schubert <erich@debian.org>) overridden

freetts 1.2.2-6 (binary) (Bdale Garbee <bdale@gag.com>) overridden

gradle-debian-helper 2.0.2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

jfractionlab 0.92-1 (binary) (José L. Redrejo Rodríguez <jredrejo@debian.org>) overridden

jmapviewer 2.7+dfsg-4 (binary) (Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>) overridden

jruby 9.1.13.0-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

jxplorer 3.3.2+dfsg-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libactivemq-java 5.15.8-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libapacheds-java 2.0.0~M24-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libbatik-java 1.10-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libderby-java 10.14.2.0-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libeclipselink-java 2.6.5-4 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libfop-java 1:2.3-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libfop-java 1:2.1-8 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libglpk-java 1.12.0-1 (binary) (Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>) overridden

libgradle-android-plugin-java 2.2.2-3 (binary) (Android Tools Maintainers <android-tools-devel@lists.alioth.debian.org>)

libgradle-core-java 4.4.1-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libguice-java 4.2.1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libhibernate3-java 3.6.10.Final-9 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libidm-console-framework-java 1.2.0-1 (binary) (Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>)

libjetty9-java 9.2.26-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libjlatexmath-java 1.0.7-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-apisupport3-java 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-apisupport3-java 8.1+dfsg3-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-ide14-java 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-ide14-java 8.1+dfsg3-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-java5-java 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-java5-java 8.1+dfsg3-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-platform-devel-java 8.1+dfsg1-8 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-platform-devel-java 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-platform18-java 8.1+dfsg1-8 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnb-platform18-java 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnekohtml-java 1.9.22-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libnetty-java 1:4.1.29-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libopenjfx-java 11+26-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libresteasy-java 3.1.4-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libsaxonb-java 9.1.0.8+dfsg-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libsisu-ioc-java 2.3.0-11 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libtomcat8-java 8.5.35-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

libtycho-java 1.0.0-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

libxmlbeans-java 2.6.0+dfsg-4 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)

netbeans 8.2+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

netbeans 8.1+dfsg3-5 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

nvidia-nsight 9.1.85-5 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-nsight 9.2.148-1 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-visual-profiler 9.1.85-5 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

nvidia-visual-profiler 9.2.148-1 (binary) (Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>) overridden

openjdk-7-demo 7u161-2.6.12-1 (binary) (OpenJDK Team <openjdk@lists.launchpad.net>) overridden

openjdk-8-demo 8u181-b13-2 (binary) (OpenJDK Team <openjdk@lists.launchpad.net>) overridden

pki-server 10.6.7-1 (binary) (Debian FreeIPA Team <pkg-freeipa-devel@alioth-lists.debian.net>) overridden

simplyhtml 0.17.3+dfsg1-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

sisc 1.16.6-1.1 (binary) (David Banks <amoebae@gmail.com>)

spring-javaai 104.0+dfsg-3 (binary) (Debian Games Team <pkg-games-devel@lists.alioth.debian.org>) overridden

starlink-topcat-java 4.6.2-1 (binary) (Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>) overridden

syncany 0.4.9~alpha-2 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>) overridden

visualvm 1.3.9-1 (binary) (Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>)