Lintian Reports

E build-depends-on-metapackage

All reports of build-depends-on-metapackage for the archive. The extended description of this tag is:

Packages must not build-depend on metapackages.

Metapackages such as xorg, xorg-dev, x-window-system, x-window-system-dev and x-window-system-core exist only for the benefit of users and should not be used in package build dependencies.

Refer to https://wiki.debian.org/Lintian/Tags/depends-on-metapackage for details.

Severity: important, Certainty: certain

Check: fields, Type: binary, udeb, source

Emitted (non-overridden): 8, overridden: 1, total: 9

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

aseba 1.6.0-5 (source) (Georges Khaznadar <georgesk@debian.org>)

enki-aseba 1:1.6.0-6 (source) (Georges Khaznadar <georgesk@debian.org>)

fwbuilder 5.3.7-3 (source) (Sylvestre Ledru <sylvestre@debian.org>)

gpsd 3.17-6 (source) (Bernd Zeimetz <bzed@debian.org>)

mkvtoolnix 31.0.0-1 (source) (Christian Marillat <marillat@debian.org>)

pyotherside 1.2.0-1 (source) (Zygmunt Krynicki <zygmunt.krynicki@canonical.com>)

qjackrcd 1.1.0~ds0-1 (source) (Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>)

runcircos-gui 0.0+git20180828.97703b9-1 (source) (Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>) overridden

turing 0.11~beta-1 (source) (Georges Khaznadar <georgesk@debian.org>)