Lintian ReportsBETA

Ebuild-depends-on-build-essential

Tag versions

The tag is present in Lintian version 2.104.264. That is the most recent version we know about.

You depend on the build-essential package, which is only a metapackage depending on build tools that have to be installed in all build environments.

Refer to Debian Policy Manual section 7.7 for details.

Visibility: error

Check: fields/package-relations

The following 1 source packages in the archive triggered the tag 1 times.

There were no overrides.