Lintian ReportsBETA

Wbreaks-without-version

Tag versions

The tag is present in Lintian version 2.108.13. That is the most recent version we know about.

This package declares a Breaks relationship with another package that has no version number. Normally, Breaks should be used to indicate an incompatibility with a specific version of another package, or with all versions predating a fix. If the two packages can never be installed at the same time, Conflicts should normally be used instead.

Note this tag can also be issued if a package has been split into two completely new ones. In this case, this package is missing a Replaces on the old package.

Please refer to Debian Policy Manual section 7.3, Debian Policy Manual section 7.4, and Bug#605744 for details.

Visibility: warning

Check: fields/package-relations

The following 50 source packages in the archive triggered the tag 126 times.

We found 54 overrides. The tag performed 57% of the time.