Lintian Reports

W breaks-without-version

All reports of breaks-without-version for the archive. The extended description of this tag is:

This package declares a Breaks relationship with another package that has no version number. Normally, Breaks should be used to indicate an incompatibility with a specific version of another package, or with all versions predating a fix. If the two packages can never be installed at the same time, Conflicts should normally be used instead.

Note this tag can also be issued, if a package has been split into two completely new ones. In this case, this package is missing a Replaces on the old package.

Refer to Debian Policy Manual section 7.3 (Packages which break other packages - Breaks), Debian Policy Manual section 7.4 (Conflicting binary packages - Conflicts), and https://bugs.debian.org/605744 for details.

Severity: normal, Certainty: possible

Check: fields, Type: binary, udeb, source

Evolution of the breaks-without-version Lintian tag over the past 366 days:

The beforementioned graph for the breaks-without-version tag

Emitted (non-overridden): 632, overridden: 24, total: 656

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

dgit-test-dummy 1.20 (binary)

dnssec-trigger 0.13-6 (binary)

firefox 55.0~b2-1 (binary)

firefox 54.0-1 (binary)

firefox-esr 52.2.0esr-1 (binary)

freeradius-config 3.0.12+dfsg-5 (binary) overridden

gdb-multiarch 8.0-1 (binary)

gdb-multiarch 7.12-6 (binary)

gimp-ufraw 0.22-1.1 (binary)

initramfs-tools 0.130 (binary)

kde-baseapps-bin 4:16.08.3-1 (binary) overridden

libairspy0 1.0.9-1+b2 (binary)

libclutter-1.0-0 1.26.0+dfsg-3 (binary)

libclutter-1.0-0 1.26.0+dfsg-4 (binary)

libcogl20 1.22.2-2 (binary)

libgnome-desktop-3-12 3.22.2-1 (binary)

libktpcommoninternals9 15.08.3-1.1 (binary)

liblapack3 3.7.0-2 (binary)

liblash-compat-1debian0 1+dfsg0-5.1 (binary)

libopencv-calib3d2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-contrib2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-core2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-features2d2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-flann2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-gpu2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-imgproc2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-legacy2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-ml2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-objdetect2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-ocl2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-photo2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-stitching2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-superres2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-ts2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-video2.4v5 2.4.9.1+dfsg1-2 (binary)

libopencv-videostab2.4v5 2.4.9.1+dfsg1-2 (binary)

libopenscenegraph100v5 3.2.3+dfsg1-2+b4 (binary)

libreoffice-common 1:5.4.0~beta2-4 (binary) overridden

libreoffice-core 1:5.2.7-1 (binary)

libreoffice-core 1:5.3.4-1 (binary)

libreoffice-core 1:5.4.0~beta2-4 (binary)

libstdc++6 7.1.0-7 (binary)

mediawiki 1:1.27.3-1 (binary) overridden

munin-node-c 0.0.9-1+b2 (binary)

oar-server 2.5.7-3 (binary) overridden

oar-user 2.5.7-3 (binary) overridden

openafs-client 1.8.0~pre1-5 (binary) overridden

openafs-client 1.6.20-2 (binary) overridden

openjdk-8-jdk-headless 8u131-b11-2 (binary)

openjdk-9-jre-headless 9~b170-2 (binary)

owfs-common 3.1p5-1 (binary)

pacemaker-remote 1.1.16-1 (binary) overridden

php-horde-groupware 5.2.17-1 (binary)

php-horde-webmail 5.2.17-1 (binary)

php-zend-db 2.8.1-1 (binary)

php-zend-eventmanager 3.0.1-2 (binary)

php-zend-stdlib 3.0.1-1 (binary)

plasma-workspace 4:5.8.7-1 (binary)

poppler-utils 0.48.0-2 (binary)

python-enum34 1.1.6-1 (binary) overridden

python-sip 4.18.1+dfsg-2 (binary)

resolvconf 1.79 (binary) overridden

ruby-arel 6.0.3-2 (binary)

ruby-qdbm 1.8.78-6.1 (binary)

texlive-binaries 2017.20170613.44572-2 (binary)

zope-common 0.5.54 (binary)