Lintian Reports

W brace-expansion-in-debhelper-config-file

All reports of brace-expansion-in-debhelper-config-file for the archive. The extended description of this tag is:

This debhelper config file appears to use shell brace expansion (such as {foo,bar}) to specify files. This happens to work due to an accident of implementation but is not a supported feature. Only ?, *, and [...] are supported.

Refer to the debhelper(1) manual page for details.

Severity: normal, Certainty: possible

Check: debhelper, Type: source

Evolution of the brace-expansion-in-debhelper-config-file Lintian tag over the past 366 days:

The beforementioned graph for the brace-expansion-in-debhelper-config-file tag

Emitted (non-overridden): 20, overridden: 3, total: 23

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

bidiui 0.9.7-1 (source)

blitz++ 1:0.10-3.3 (source)

controlaula 1.8.0-3.1 (source)

gamin 0.1.10-5 (source)

gifticlib 1.0.9-1 (source)

gnome-vfs 1:2.24.4-6.1 (source)

graphviz 2.38.0-17 (source)

icedove 1:45.8.0-2 (source) overridden

libexif-gtk 0.3.5-5 (source)

libgdf 0.1.2-2 (source)

libglade2 1:2.6.4-2 (source)

libloki 0.1.7-3 (source)

nukeimage 0.3-12 (source)

openvanilla-modules 0.9.0a1.3+dfsg1-2.2 (source)

python-medusa 1:0.5.4-7 (source)

unixodbc 2.3.4-1 (source)

zotero-standalone-build 4.0.29.16+dfsg-1 (source) overridden