Lintian ReportsBETA

Ebogus-python-prerequisite

Tag versions

The tag is present in Lintian version 2.104.245. That is the most recent version we know about.

This Python package declares an invalid prerequisite. For example, packages should not refer to any of the what-is-python packages in the source field for Build-Depends, or in the binary fields for Depends or Recommends.

Refer to Bug#973011 for details.

This tag is experimental.

Visibility: error

Check: languages/python/bogus-prerequisites

Found no packages in the archive that triggered the tag.