Lintian ReportsBETA

Wbinary-package-depends-on-toolchain-package

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

This package specifies a binary dependency on a "toolchain" package such as debhelper or cdbs. This is likely to be a mistake; these packages are typically specified as build-dependencies instead.

If the package intentionally requires such a dependency, please add a Lintian override with a justifying remark.

Visibility: warning

Check: fields/package-relations

The following 20 source packages in the archive triggered the tag 22 times.

We found 10 overrides. The tag performed 55% of the time.