Lintian Reports

W binaries-have-file-conflict

All reports of binaries-have-file-conflict for the archive. The extended description of this tag is:

The binaries appears to have overlapping files without proper conflicts relation.

Note the check is completely based on the file index for the packages. Possible known false-positives include dpkg-diverts in maintainer scripts.

Severity: normal, Certainty: possible

Check: group-checks, Type: source

Emitted (non-overridden): 91, overridden: 104, total: 195

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

binutils 2.32.51.20190909-1 (source) (Matthias Klose <doko@debian.org>) overridden

check-mk 1.4.0p9-1 (source) (Debian Nagios Maintainer Group <pkg-nagios-devel@lists.alioth.debian.org>)

crack 5.0a-12 (source) (Debian Security Tools <team+pkg-security@tracker.debian.org>) overridden

dcmstack 0.7-1 (source) (NeuroDebian Team <team@neuro.debian.net>)

erlang 1:22.0.7+dfsg-3 (source) (Debian Erlang Packagers <pkg-erlang-devel@lists.alioth.debian.org>)

erlang 1:22.0.5+dfsg-2 (source) (Debian Erlang Packagers <pkg-erlang-devel@lists.alioth.debian.org>)

gcc-defaults 1.185.1 (source) (Debian GCC Maintainers <debian-gcc@lists.debian.org>)

hwloc 2.0.4+dfsg-1 (source) (Samuel Thibault <sthibault@debian.org>) overridden

hwloc 1.11.12-3 (source) (Samuel Thibault <sthibault@debian.org>)

isc-dhcp 4.4.1-2 (source) (Debian ISC DHCP Maintainers <isc-dhcp@packages.debian.org>) overridden

libgpiv 0.6.1-7 (source) (Debian QA Group <packages@qa.debian.org>)

mpop 1.4.5-1 (source) (Emmanuel Bouthenot <kolter@debian.org>) overridden

mpop 1.4.3-1 (source) (Emmanuel Bouthenot <kolter@debian.org>) overridden

msmtp 1.8.5-1 (source) (Emmanuel Bouthenot <kolter@debian.org>) overridden

msmtp 1.8.3-1 (source) (Emmanuel Bouthenot <kolter@debian.org>) overridden

netdata 1.17.1-1 (source) (Lennart Weller <lhw@ring0.de>)

perl 5.28.1-6 (source) (Niko Tyni <ntyni@debian.org>) overridden

perl 5.30.0-4 (source) (Niko Tyni <ntyni@debian.org>) overridden

pyroute2 0.5.4-1 (source) (Florian Pelgrim <florian.pelgrim@craneworks.de>)

vim 2:8.1.0875-5 (source) (Debian Vim Maintainers <team+vim@tracker.debian.org>) overridden

zabbix 1:4.0.4+dfsg-1 (source) (Dmitry Smirnov <onlyjob@debian.org>) overridden