Lintian ReportsBETA

Ebad-urgency-in-changes-file

The tag is present in Lintian version 2.104.244. That is the most recent version we know about.

The keyword value of the "Urgency" field in the .changes file is not one of the allowed values of low, medium, high, critical, and emergency (case-insensitive). This value normally taken from the first line of the most recent entry in debian/changelog, which is probably where the error is.

Refer to Debian Policy Manual section 5.6.17 for details.

Visibility: error

Check: fields/urgency

Found no packages in the archive that triggered the tag.