Lintian ReportsBETA

Wapparently-corrupted-elf-binary

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

This appears to be an ELF file but readelf cannot parse it.

This may be a mistake or a corrupted file, you may need to install binutils-multiarch on the system running Lintian so that non-native binaries are handled correctly, or it may be a misidentification of a file as ELF that actually isn't.

Visibility: warning

Check: binaries

The following 1 source packages in the archive triggered the tag 1 times.

We found 1 overrides. The tag performed 0% of the time.