Lintian ReportsBETA

Wapache2-unsupported-dependency

Tag versions

The tag is present in Lintian version 2.109.6. That is the most recent version we know about.

The package is declaring a module dependency within an Apache configuration file which is not supported there. Dependencies are supported in module '.load' files, and web application '.conf' files, conflicts in '.load files only.

Visibility: warning

Check: apache2

Found no packages in the archive that triggered the tag.