Lintian Reports (Beta Testing)

E apache2-module-does-not-depend-on-apache2-api

The package is an Apache2 HTTPD server module but does not declare a strong binary relation against the Apache2 server binary it links against. Modules must depend on the apache2-api-YYYYMMNN package provided as a virtual package by apache2-bin.

Severity: error

Check: apache2

These source packages in the archive trigger the tag.