Lintian ReportsBETA

Eapache2-module-does-not-depend-on-apache2-api

Tag versions

The tag is present in Lintian version 2.104.328. That is the most recent version we know about.

The package is an Apache2 HTTPD server module but does not declare a strong binary relation against the Apache2 server binary it links against. Modules must depend on the apache2-api-YYYYMMNN package provided as a virtual package by apache2-bin.

Visibility: error

Check: apache2

Found no packages in the archive that triggered the tag.