Lintian ReportsBETA

Tag versions

Eapache2-configuration-files-need-conf-suffix

The tag is present in Lintian version 2.113.26. That is the most recent version we know about.

We use semantic versions. The patch number is a commit step indicator relative to the 2.113.0 release tag in our Git repository.

You can find the detection logic for this version at commit 43a81d7. For merge requests, please use the latest version in the Lintian check apache2.

Visibility: error

The package is installing an Apache2 configuration but that file does not end with a '.conf' suffix. Starting with Apache2 2.4 all configuration files except module '.load' files need that suffix or are ignored otherwise.

Found no packages in the archive that triggered the tag.